cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

162
Views
0
Helpful
6
Replies
Highlighted
Beginner

CME VM Not showing running conf

Hi everyone, 

I am really hoping that someone can help me, if not, then no worries, if yes, I am grateful!

We had a power outage and the router which is 2811 running VM is no longer showing all of the configuration and it has a different hostname and doesn't accept any of the sh commands, the sh run only shows default conf but everything works just fine.I was trying to save the config and transfer them to a different server.

Please help!

 

Everyone's tags (1)
6 REPLIES 6
VIP Advisor

Re: CME VM Not showing running conf

using show version, see the value of the config-register.
Beginner

Re: CME VM Not showing running conf

Hi,
Thank you for taking the time.
Configuration register is 0x2102
VIP Collaborator

Re: CME VM Not showing running conf

To add to what Mohammed said, issue the command "show version" and look at the configuration register. It should be 0x2102. If it is another value (such as 0x2101) that may be the cause of your issue.

Also, issue the command "show startup-config". This will tell you if the original configuration is still on the router.

What is the current hostname? Is it "rommon 1" or something similar? If so, issue the following command to change the config register back to 0x2102:

rommon 1 >confreg 0x2102

Then reboot or power-cycle the router.

Let us know how it goes.

Maren

 

Beginner

Re: CME VM Not showing running conf

VM_AA_System#sh startup-config
Using 2583 out of 245752 bytes
!
! Last configuration change at 11:33:43 DST Tue Jun 25 2019
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname VM_AA_System
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
clock timezone CST -6 0
clock summer-time DST recurring
!
dot11 syslog
ip source-route
!
!
ip cef
!
ip dhcp excluded-address 192.168.20.1 192.168.20.20
!
!
ip name-server 8.8.8.8
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
voice service voip
ip address trusted list
ipv4 192.168.20.1
ipv4 192.168.20.0 255.255.255.0
allow-connections h323 to h323
allow-connections sip to sip
supplementary-service h450.12
sip
!
!
!
!
!
voice-card 0
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO2811 sn FTX0919A19Q
!
redundancy
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.20.6 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.201.35 255.255.240.0
duplex auto
speed auto
!
interface Service-Engine1/0
ip unnumbered FastEthernet0/0
service-module ip address 192.168.20.5 255.255.255.0
service-module ip default-gateway 192.168.20.1
!
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
!
!
ip route 0.0.0.0 0.0.0.0 192.168.20.1
ip route 192.168.20.5 255.255.255.255 Service-Engine1/0
!
!
!
!
!
!
tftp-server flash:CUE-20
!
control-plane
!
!
!
!
mgcp profile default
!
!
dial-peer voice 11 voip
destination-pattern 1...
b2bua
session protocol sipv2
session target ipv4:192.168.20.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 20 voip
destination-pattern 2[012]00
b2bua
session protocol sipv2
session target ipv4:192.168.20.5
dtmf-relay sip-notify
codec g711ulaw
no vad
!
!
sip-ua
mwi-server ipv4:192.168.20.5 expires 3600 port 5060 transport udp
!
!
!
telephony-service
max-ephones 30
max-dn 32
ip source-address 192.168.20.6 port 2000
calling-number initiator
cnf-file location flash:
voicemail 2000
mwi relay
max-conferences 4 gain -6
call-forward pattern .T
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern .T
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
!
line con 0
line aux 0
line 66
no activation-character
no exec
transport preferred none
transport input all
transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
login local
transport input telnet
!
scheduler allocate 20000 1000
ntp peer 192.168.20.1
ntp peer 192.168.20.6
end
VIP Collaborator

Re: CME VM Not showing running conf

Is this startup-config the same or not the same as your current running-config?

If it is the same as your current running-config, then it seems your former running-config was not saved prior to the power outage. If that is the case, your old config is lost and you'll have to recreate it.

If the current startup-config is not the same as your current running-config, you can place the startup config into your running-config with the command copy startup-config running-config

Also, if the current startup-config is not the same as the current running-config, then there may be a serious problem with your router as the config-reg of 0x2102 should have caused the startup-config to be loaded into the running-config at boot. As this did not happen, it could be an anomaly but it could also indicate an issue. If this is the case, I would suggest performing a reload and see if the startup-config is loaded into the running-config. If it does not, you will want to contact TAC.

Maren

Beginner

Re: CME VM Not showing running conf

You are truly a kind soul for taking the time, I really appreciate all that
but unfortunately, I was told by Cisco TAC that the router is too old and
no longer serviceable or eligible for support otherwise I would have gladly
gone through them.

Both running and startup conf are the same.


CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards