cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
538
Views
0
Helpful
2
Replies

CME9 - SIP trunk - CFWD-all

hi @all,

i have a problem. i'm using an 2901 with PVDM3-16, IOS 15.2(2)T

SCCP Phones 6945 - - - > CME 9.0 - - - > SIP Trunk - - -> SIP Provider

Internal 701,702    -> external +49 123123701,702

calling other ext. phone and receiving calls is working fine.

tone = free line signal, phone @the other end is ringing

but when i configure a CFWD-all at the internal 701 to an external phone 999999, and someone from external calls the external XXXXXX701 phone, the call is redirected to the external number i.e. 999999 - but during this you don't hear any tone. when the called number answers you can communicate normally.

when i do a CFWD-all to an internal number and someone from external is calling this number, i hear the tone.

Some ideas?

thanks!

my config is attached.

1 ACCEPTED SOLUTION

Accepted Solutions
Daniele Giordano
Rising star

Try to add these command:

- "voice call send-alert" in global mode

- "disable-early-media 180" under sip-ua (conf t so sip-ua)

Let me know the result. If it doesn't work add the output of "debug ccsip messages".

Regards.

View solution in original post

2 REPLIES 2
Daniele Giordano
Rising star

Try to add these command:

- "voice call send-alert" in global mode

- "disable-early-media 180" under sip-ua (conf t so sip-ua)

Let me know the result. If it doesn't work add the output of "debug ccsip messages".

Regards.

View solution in original post

ciao daniele,

it was enough to insert the command:

sip-ua

disable-early-media 180

thanks for your support!

Konrad.

Create
Recognize Your Peers
Content for Community-Ad