cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
731
Views
0
Helpful
11
Replies
Highlighted
Beginner

commas in speed dials

Good morning experts -

We are on Call Manager 10.5 and I am trying to use commas in a speed dial for our long distance calls.

We have authorization codes set up through our long distance vendor (not auth codes in Call Manager) so that after a long distance number is called, there is a tone, then you enter your 2 digit authorization code.  I want to set up a speed dial using commas as pauses to dial this string.

For example, auth code 22, phone number 563-344-4175, speed dial string set up as 915633444175,,22

I have tried every number of commas from 1 to 10 and it does not work.  It dials the phone number, then gives the tone that prompts you to enter the 2 digit auth code, but doesn't appear to dial the auth code at any point.

Any ideas how to make this work?

SP

 

 

11 REPLIES 11
Highlighted
Enthusiast

I know CAC and FAC on CUCM this works with but I don't think this works with an off premises non Cisco UC solution i.e. your provider.  Couldn't they just remove their access and you add it to your side?

Highlighted

Long story short, it would take up too many resources and time to switch this over, it's not a feasible fix for us at this time.

Will this work at all with the off prem/non Cisco UC authorization codes?

Highlighted
Beginner

Hello Sarah,

I am in the exact same situation. Did you ever get a working solution in place? If so, do you mind sharing?

Thank you,

Randy C.

Highlighted

Nope, so far, nothing.  TAC said the same thing (not possible)

We have some new Cisco reps and I just posed this question to them.  If I get anything back, I will let you know!

 

So annoying.....I've been waiting and waiting for this feature and we get it and it doesn't work!!!!

Highlighted

I know what you mean. I also have a ticket with TAC about this and I'm guessing I'll have the same response as you did.

Have you taken a look at Paolo Bevilacqua's work? I saw this while searching through the threads here at CSC.

www.ciscoscripts.com

He has a script support for "Speed-Dial with pause" and I'm curious to see if this could be a workable solution.

Highlighted

What is your TAC ticket?  I'm getting my Cisco rep to look into it

Highlighted

635568769

I've only received the initial email from the engineer taking ownership of the case. I've responded to his inquiries and awaiting response.

Highlighted

Did you guys find a solution to this issue. I would be interested to know how.

Highlighted

Got tired of waiting for a solution. As a workaround, I've disabled the LD authorization requirement from telco and enabled FAC in CUCM. This worked for me.

-Randy C.

Highlighted

Hi Randy,

Have you try to put a comma in between the FAC pin e.g. 915633444175,,2,2

Highlighted

Hello Kinman-wong,

That didn't make any difference. The call connects and a tone is presented prompting the caller to enter auth code.

Thanks for taking the time,

Randy C.