cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
192
Views
0
Helpful
1
Replies
CSCO11328190
Beginner

COMPATIBLE WITH CUCM 6.1

Dears ,

    I have CUCM  6.1 server 7825 ( I2 ) PUB  and i want to install SUB for my network , when i contact cisco

they are now not supporting 7825 (I2) . what server model  compatible i can use  to install CUCM 6.1 to become  SUB .

Thanks ,

1 REPLY 1
Jaime Valencia
Hall of Fame Cisco Employee

Supported Servers for Releases of Cisco Unified  Communications Manager (Including Business Edition 3000/5000/6000 and  Session Manager Edition) and Cisco Intercompany Media Engine

http://www.cisco.com/en/US/partner/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate
Content for Community-Ad

Spotlight Awards 2021