cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
449
Views
0
Helpful
6
Replies
kwaldecker
Beginner

Conferencing not working at remote site with Call manager

Hello all,

I have a customer that is having an issue with conferencing on the call manager.  I believe it is networking related but wanted to run it by you all to see what you thought.

Here is the layout

Call Manager 7.13 - located in EOC building

conferencing works just fine at this location.

Remote location (connected via fiber, all G711 codecs, no gateways in between)

conferencing does not work.  you can have the initial call then call the second person but as soon as you join the call it is disconnected.

We made sure it wasn't a call manager configuration issue by taking a phone from the EOC and plugging into the remote site and it has the same problem.  so the phone has all the EOC programming just now its in the remote site subnet.

the feature used to work  (they are trying to see what might have changed)

Does this sound network related to you?  if so, any suggestions on the most common causes?

thanks as always

Ken

6 REPLIES 6
DonStroud
Beginner

Did you setup different device pools? If so have you checked the MRGL?

Sent from Cisco Technical Support iPad App

Joseph Martini
Cisco Employee

Is device mobility in use, meaning when the subnet changes is the phone detected to be in another location and the phones settings are updated automatically?  It sounds like a codec problem if someone is dropped when the 2nd conference button is pressed to complete the conference.  I would think you'd get no audio if it was network related since the SCCP messaging has to be reaching the phone no matter where it is for it to even register.

They are in differnet device pools and no mobility is turned on.

I unplugged a working phone from the main site (EOC) that works just fine at the main site and plugged it into the remote site and it has the same issue.

So i wouldn't think it would be a codec issue as that phone works in the other building.

when i say remote site it is really a building next store that is connect via fiber.

Did you check the device pool MRGL? Have you tried to set the MRGL on a the particular device to see if that works on a single device?

Best Regards,

Don S.

630-286-8169 DIRECT

yes.  both sites are using the same media resource list

i have changed the settings on a phone at the remote site to match the main site (device pool, etc ) and it does not work

i have unplugged a phone from the remote site and plugged it into the main site and it works just fine

so i don't think it's a programming issue

cjoseph23
Beginner

What model phones are you using?  Do you have transcoding resourses for the phones? 

I ran into a situation where two 7962 phones were negotiating g722 at the remote site (for the second call leg) and the first call was g711.  When I hit conference the second time the call dropped because it couldn't negotiate the call.

I checked my IOS transcoding resources and it did not have g722 specified.  I had to upgrade the IOS to allow for g722 transcoding.

this was the config before i allowed 722 transcoding.

dspfarm profile 2 transcode

description 1 DSP for transcode

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

maximum sessions 40

associate application SCCP

Just a thought.

HTH,

cj

Create
Recognize Your Peers
Content for Community-Ad