cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

975
Views
4
Helpful
2
Replies
Highlighted
Beginner

Connecting our new SX10

Trying to stand-up our new SX10.  Presently we have several endpoints which we do NOT register to our CUCM.  We dial via e.164 alias.  We are running TMS version 13.2.1 which, when added in, sees our endpoint and recognizes it as an SX10.  It will not allow me to launch a call between the SX10 and any other of our endpoints, saying "no route possible between participants".

I need to get this online and functioning in our environment as it is replacing a heavily-used Tandberg relic.  What is the best course of action?

Everyone's tags (3)
2 REPLIES 2
Contributor

Re: Connecting our new SX10

Hi Michael

Probably need a little more information.

The SX10 is a SIP only device and I assume you have registered it to a VCS?

Worth checking:-

1) In TMS is the SX10 registered as a SIP endpoint with a valid SIP URI

2) On the VCS check the search rules to confirm there is a route for the call to take

3) Confirm there are SIP to H323 traversal licences on the VCS.

Hope this helps

VIP Advisor

Re: Connecting our new SX10

I'm assuming that if you're not registering these endpoints to your CUCM that you're using a Cisco VCS.

Given the SX20 is SIP only, and the other devices you're using H.323, you need to make sure that you have Interworking enabled on the VCS-Control (by the addition of the Interworking Option Key)

If you need more in-depth technical details, I'd suggest you log your issue in the Cisco TelePresence Support Forums where these devices are discussed frequently.

Wayne

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards