cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
293
Views
0
Helpful
3
Replies
Highlighted
Beginner

Correct Cucm locale installer to CUCM 10.5

Hello

 

I have a CUCM 10.5.2.12901 and I want to install it some locale to have the correct idiom on my phones but I am not sure which to install because I don't see that version under callmanager locale installer page.

 

I just see the versions: 10.5(2.3000), 10.5(2.2200-1), 10.5(2.2000-1), 10.5(2-1000-1) and 10.5(1.1000-1) so which version is the correct to me? is there any website with compatibility matrix?

3 REPLIES 3
Highlighted
Collaborator

Go through Readme File. Suported  firmware versions are mentioned in Readme file. you can use 10.5(2.3000)

 

 

==Please rate all useful posts and mark as answer if it solves your issue==
Highlighted

Hello

 

You say I can use 10.5.(2.3000) but I don't understand the following:

 

In the readme file it says 7861 FW is 10.2(1) but by default CUCM 15.2.12901 7861 comes with 10.3.1.12 so with this mismatch the locale installer will work? Also I don't see the 7811 FW information in any locale

Also 

Highlighted

FW 10.2(1) will be the minimum requirement . you can use 10.5.(2.3000). 

 

78XX use common firmware. 

 

Screen Shot 2020-07-27 at 8.07.41 AM.png

==Please rate all useful posts and mark as answer if it solves your issue==