cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

943
Views
0
Helpful
4
Replies
Highlighted

CP-8831 booting issue

Hi Everybody,

We just ordered two Cisco 8831 Conference Phones (a new one), which would not boot up after an update it would seem.

When initially powering on, both were plugged in via POE (no PS) to our catalyst switches, and they boot up, ran through the splash screen, logo, and home screen. Seemed to work fine, and showed "not registered".

While curious, I happened to see it was "updating..." in the Apps (another ver. I assume of the load?)

Well, after a self-reboot of the devices, they cannot boot up to the home screen anymore.

 

Here is what happens now:

1) The Cisco Logo would come on bright with Trademark text.

2) The Revo labs splash screen would come on.

3) Immediately it flashes back to the Cisco monochrome screen with trademark, and SITS there.

We don't get any error messages, noises, or lights.

All the soft-keys are non-functional.

Plugging the USB keypad in and out does nothing.

Plugging in and out of Ethernet does nothing (unless POE driven).

Steps to try and resolve:

Tried POE

Tried 48v PS

Tried them separate to see if a power issue

Tried hard (flashing lights, etc) and soft (unplug) resets

Followed admin guide for 8831 in trouble starting, to no avail.

Tried different ports, cables, switches, and PS

Interesting tid bits:

We have multiple 7XXX and 8XXX series phones and other polycom Cisco phones that work fine. I truly believe it to be a update issues, as this is when the issues were first seen.

Call manager will see both phones register

DHCP will lease both IPs

IPv4 is active and pings

We will get a partial ring with incoming calls

 

 

Any help would be appreciated. Again, two brand new factory units, both 8831, and both exhibit the same issue.

Best Regards

 

4 REPLIES 4
Hall of Fame Cisco Employee

This is the Video Over IP

This is the Video Over IP forum, I suggest you move this to IP Telephony

HTH

java

if this helps, please rate

We have these specifications:

We have these specifications:

 

sip8831.9-3-3-5

System version: 9.1.1.10000-11

Seemed to find the answer! We

Seemed to find the answer! We need Cisco to get this fixed!

 

https://supportforums.cisco.com/discussion/12622796/8831s-registering-blank-keypads#comment-10875056

 

Beginner

Hi Frederick, pls study the

Hi Frederick, pls study the answer of following post.

 

https://supportforums.cisco.com/discussion/12622796/8831s-registering-blank-keypads

 

Thanks

Shahzad

pls rate helpful post

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here