Showing results for 
Search instead for 
Did you mean: 

CP-8851 Feature/Session Buttons Flashing Red, Amber, and Green

As the title states, my phone is flashing all three colors. The only thing that changed before this started happening, is that the phone was unplugged to be cleaned. After plugging it back in, the top buttons on both sides of the screen are flashing through each color, red, amber, and green. I am logged into it correctly and the phone appears to function as it should. I could not find anything online about all three colors flashing like this. I only found reasons for flashing of single colors. Any ideas?

Manish Gogna
Cisco Employee

Try plugging it into another switchport or do a factory reset if the issue persists.


I just encountered this issue today on a 8841 for the first time.  We did have a maintenance last night that took our primary data center offline.  Issue is only occurring on one phone (of 200+) at a branch office.  So far, a factory reset did not resolve.

I have a phone with the same issue. We replaced the phone and I have it in my office now.  Different port/switch stack + tried factory resetting the phone but the line and session key continually change colors.

The phone ended up being moved to another work area altogether, and plugged into another port. The issue persists. At this time though, we won't be doing a factory reset, since the phone appears fully functional despite the flashing lights. Thanks!



were you able to get this issue fixed? We are currently facing the same issue and i am curious to know how to fix it.



Our IT dept. opted not to do a reset, since the phone is fully functional, despite the flashing lights. So, there was no fix attempted.



I do have the same issue. The phone was shipped with sip88xx.10-3-1-20 firmware. Of course the first step we did the update firmware to 11-5-1 but it did not help at all. I have tried to reset factory settings, restore CTL and ITF files it did not help as well. Then I tried to unplug the phone from ethernet and power it on by the brick, supposing that the phone could not adjust SIP signaling with CUCM. I repeated the previous steps but this could not fix the problem.

May be someone can suggest any indications in log file of the device that can help to finde out the way to solve that problem? 


I suppose this may be some kind of bug. Before I posted my issue, I scoured the web and I tried very hard to find any other reports of this issue. And I read though the user guides and tried very hard to find a solution to the issue before reporting it. And now, even though I thought it was a one-off and I might be the only one experiencing this, there is a growing number of people commenting that they are experiencing the same issue. I am fairly new to this community. Do you know if Cisco monitors it and provides assistance, especially if they notice a growing issue?


The only thing that remains to open case in TAC )



Just wondered if anybody had got any further with this.

We had a power down over the weekend and one of the phone has come back doing the same thing.

I have logged into the phone and captured logs and it appears that the phone is constantly trying to establish a call to itself, see below log from handset.

Has anybody seen this before ?

7234 DEB 09:26:42.787919 Jul 7 09:26:42 JAVA: SIPCC-ENTRY: LINE 201/1: sipTransportSendMessage : Stopping reTx timer

7235 DEB 09:26:42.787941 Jul 7 09:26:42 JAVA: SIPCC-SIP_MSG_SEND: ccsip_store_send_msg_for_alarm: Sent:REGISTER sip:londonsubscriber SIP/2.0 Cseq:1578 REGISTER CallId:dceb94bd-20770003-0beec1d3-5c75ce22@

7236 DEB 09:26:42.787980 Jul 7 09:26:42 JAVA: SIPCC-SIP_STATE: 201/1, sip_reg_sm_change_state: Registration state change: SIP_REG_STATE_IDLE ---> SIP_REG_STATE_REGISTERING

7237 DEB 09:26:42.790517 Jul 7 09:26:42 JAVA: SIP : sip_tcp_newmsg_to_spi : Sip message rcv: message=

7238 DEB 09:26:42.790560 Jul 7 09:26:42 JAVA:

7239 DEB 09:26:42.790589 Jul 7 09:26:42 JAVA: sipio-recv<--- SIP/2.0 100 Trying^M

Via: SIP/2.0/TCP 10.2.xx.xx:49547;branch=z9hG4bK74905249^M

From: <sip:5927@londonsubscriber>;tag=dceb94bd2077216723addec0-462ddfcd^M

To: <sip:5927@londonsubscriber>^M

Date: Thu, 07 Jul 2016 08:26:34 GMT^M

Call-ID: dceb94bd-20770003-0beec1d3-5c75ce22@^M


Content-Length: 0^M


7240 DEB 09:26:42.790615 Jul 7 09:26:42 JAVA: SIPCC-SIP_MSG_SEND: ccsip_store_rcvd_msg_for_alarm: Rcvd:SIP/2.0 100 Trying Cseq:1578 REGISTER CallId:dceb94bd-20770003-0beec1d3-5c75ce22@

7241 DEB 09:26:42.791425 Jul 7 09:26:42 JAVA: SIPCC-SIP_BRANCH: sip_sm_ccb_match_branch_cseq: Matched branch_id & CSeq

7242 DEB 09:26:42.791449 Jul 7 09:26:42 JAVA: SIPCC-SIP_RESP: sipSPICheckResponse: Response match: callid=dceb94bd-20770003-0beec1d3-5c75ce22@, cseq=1578, cseq_method=REGISTER

7243 DEB 09:26:42.791472 Jul 7 09:26:42 JAVA: SIPCC-FUNC_ENTRY: LINE 201/1: ccsip_handle_ev_1xx : SIP_REG_STATE_REGISTERING <- SIP(100)

7244 DEB 09:26:42.791492 Jul 7 09:26:42 JAVA: SIP : sip_tcp_newmsg_to_spi : Sip message rcv: message=

7245 DEB 09:26:42.791511 Jul 7 09:26:42 JAVA:

7246 DEB 09:26:42.791545 Jul 7 09:26:42 JAVA: sipio-recv<--- SIP/2.0 200 OK^M

Via: SIP/2.0/TCP 10.2.xx.xx:49547;branch=z9hG4bK74905249^M

From: <sip:5927@londonsubscriber>;tag=dceb94bd2077216723addec0-462ddfcd^M

To: <sip:5927@londonsubscriber>;tag=542625462^M

Date: Thu, 07 Jul 2016 08:26:34 GMT^M

Call-ID: dceb94bd-20770003-0beec1d3-5c75ce22@^M


Expires: 120^M

Contact: <sip:958ad9f1-8745-8a0d-4385-fd82675a3c83@10.2.xx.xx:49547;transport=tcp>;+sip.instance="<urn:uuid:00000000-0000-0000-0000-dceb94bd2077>";+u.sip!"SEPDCEB94BD2077";+u.sip!"683"^M

Supported: X-cisco-srtp-fallback,X-cisco-sis-5.2.0^M

Content-Length: 0^M


Kamil G

I have this problem too.  The PC connects to the phone and the phone is connected to the wall-jack.  The phone causes the PC's network connection to drop because the phone reboots every once in a while.  I get the same Green, Amber, Red lights on the top buttons.  I had to replace the phone because the user was frustrated with loosing network connectivity.


Had the same issue and I opened a case with TAC and its a hardware issue according to them.. they are RMAing the phone


Did anyone ever have a solution for this?  Just happened to a 8861 I have after upgrading the firmware and going to be pushing more upgrades tonight. - Thanks.

[]'s comment above described cause as well as solution.

Recognize Your Peers
Content for Community-Ad