cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

CTL/ITL issue

teslarpower78
Beginner
Beginner

I ran into an issue with CTL and ITL problem once CA-signed certs are updated on CUCM servers. 

On the phones, i get the trust list update failed. phones's CTL hash does match with new CTL file but ITL is blank.

 

Cluster is running on v11.5.1 and cluster is set to true on prepare cluster for rollback. 

 

4 REPLIES 4

Roger Kallberg
VIP Mentor VIP Mentor
VIP Mentor

What is your question? Your not really asking for anything specific that we can help you with. You list what you have seen and what you have done, but not what you want help with. Would you mind to be a little more specific?

With the rollback option set to true you would get an empty ITL file. That’s expected.



Response Signature


Thank you for your response and I know i would get the empty ITL as cluster is set to rollback mode. But I'm not sure why phones are getting that "trust list update failed" error and need some suggestion what can be checked next.

Make a test with a setting change for something that would require the phones to get the new configuration for it to show up. Any time I’ve worked on this with TAC they have used enable/disable web service on the phone to check if the phone gets the updated configuration.

First verify on a phone if the web service is either enabled or disabled, then make a change for this and reset the phone. When it comes back online check the same to see if you can or cannot access the web page of the phone. If this change from your initial test the phone have got the new configuration.

My guess is that the error message is cosmetic as the ITL is really empty and the phones are not expecting this.



Response Signature


The trust list is empty, hence why the error. I don't see an issue here

Please rate all useful posts
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: