cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
2091
Views
0
Helpful
3
Replies
mikefoster670
Beginner

CTS-DISP-65-GEN3 Replacement

Greetings,
CTS-DISP-65-GEN3 doesn't seem to be sold as a spare. Can I use CTS-DISP-65-GEN4= as a replacement part?
Thanks,
-Mike
3 REPLIES 3
juswenso
Cisco Employee

Hi Mike,

Sorry it took a while for a response!  I had to search it out as it isn't an area that I'm well-versed in.  Gen4 can replace Gen3.  There is a minimum CTS software version requirement.  We are searching out that information for you right now.

Regards,

Julie Swenson

We recommend CTS1.8 software or later for the Gen4 displays on the CTS products.  Thanks!

juswenso
Cisco Employee

Sorry! The "Guest" reply above was my comment.  The recommended software to run with the GEN4 displays on a CTS system is CTS1.8 software.

Thanks!

Julie

Content for Community-Ad

Spotlight Awards 2021