cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
722
Views
5
Helpful
6
Replies
Denis Morin
Beginner

CUCM 10.0 and 7811 phone

I see a device pack for 10.5 and one for 9.x but what device pack do I need to install so that I can register a 7811 in cucm 10.0?  Thanks.

6 REPLIES 6
Jaime Valencia
Hall of Fame Cisco Employee

There isn't one, you need to upgrade to 10.5

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/matrix/CMDP_BK_CCBDA741_00_cucm-device-package-compatibility-matrix/CMDP_BK_CCBDA741_00_cucm-device-package-compatibility-matrix_chapter_00.html#CMDP_RF_C2DC6BBD_00

HTH

java

if this helps, please rate

Is there a work around for this? not sure why I can program a 7821, 7841 and 7861 but not the 7811. Can I install the device pack for 9.1 or 10.5 to get it to work?

Thanks

No, even if you tried that, it would simply error out as DevPacks are version specific.

HTH

java

if this helps, please rate

Thanks for the quick reply, guess we will have to upgrade.

I'm not a fan of this, but looks to be the case.  For 7811/8811's you'll need to upgrade to 10.5/11 OR downgrade to 8.5, 8.6, 9.x, etc...


The last I checked, 10.0 is a valid version, not EOS'd so it should get a device pack.  The device support has long been one of the top features of call manager - and pushing upgrades for a device never goes over well especially when they've tied in IM&P to these upgrades.

/$0.02

No, that's wrong, only maintenance releases get DevPacks, and 10.0 is not a MR, in the 10.x train, 10.5(2) is the MR, and the one that will keep getting updates and DevPacks.

If you look at the link I posted, you'll see only MR releases get them. Which means 8.6, 9.1(2), 10.5(2), etc.

HTH

java

if this helps, please rate
Content for Community-Ad

Spotlight Awards 2021

This widget could not be displayed.