cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

10334
Views
15
Helpful
20
Replies
Highlighted
Enthusiast

CUCM 10.0 Cisco 7821 phone displays time 1 hour wrong

Some phones (in same device pool) are displaying the time incorrectly. There is only one NTP source for whole network.

 

Any ideas?

 

Rich

Everyone's tags (1)
20 REPLIES 20
Highlighted
Hall of Fame Master

Are these phones the same

Are these phones the same model and using the same protocol sip vs sccp as others that are working?

If you browse to the IP address of the phone and look at the time zone does it properly show it?

Chris

Highlighted
Enthusiast

Hi Chris, All same type 7821

Hi Chris,

 

All same type 7821 using SIP.

 

A few phones show time one hour wrong and same when I browse to them! :( Time is wrong but timezone is correct.

 

Richard

Highlighted
Hall of Fame Master

Are they on the same firmware

Are they on the same firmware?

I have seen this issue caused by firmware not upgraded properly.  If you browse to the network settings page do you see all parameters correctly, i.e. proper CUCM servers the phones communicate with, etc?

Chris

Highlighted
Enthusiast

They were. Due to getting XML

They were. Due to getting XML Parse Error TAC have provided a new firmware which we've applied to 'select' phones. This time issue was happening beforehand when all phones has same firmware. Network settings look correct.

 

I'm not convinced with these 78xx phones :(
 

Highlighted

Hello Rich, Even I am facing

Hello Rich,

 

Even I am facing the same issue. have you got solution to this?

 

 

Highlighted
Enthusiast

Hi Maninder, We applied the

Hi Maninder,

 

We applied the very latest firmware which seems to have resolved the XML Parse issue but no fix for the time issue yet!

sip78xx.10-2-1-12ES1

 

Good luck

 

Richard

 

Please vote if it helps :)

Highlighted

Thanks Richard, But still

Thanks Richard,

 

But still getting incorrect time on few device.:)

 

 

Highlighted
Participant

Are all the phones registered

Are all the phones registered to the same subscriber? I had this issue before, I SSHd into the subscriber and did "utils ntp status" and NTP was unsynchronized, apparently after a power outage.

 

Thanks,

 

Frank

Highlighted
Enthusiast

Hi Frank, NTP status looks

Hi Frank,

 

NTP status looks good. This happens for a few phones on same CUCM. If I browse to the phone it shows incorrect timezone for affected phones but I they are all configured the same.

 

Rich

Highlighted
Rising star

Before we jump to firmwares,

Before we jump to firmwares, just wanted to ask whether or not your date time group for that device pool is the correct one. Also, any chance whatsoever that your cluster DST file is not up to date (probably unlikely this late into autumn, but it's feasible)?

Highlighted
Beginner

I have the same issue. Not

I have the same issue. Not sure how to resolve. some phones are good with time.

Others choose to ignore the timezone...7841 in this case

Highlighted
Beginner

Me too, all the 7800 series

Me too, all the 7800 series looks not working well.

Highlighted
Beginner

Same issue here, I am so

Same issue here, I am so pissed with the Cisco New SIP series.

I have the IBM J9 uploaded in TFTP, have the firmware upgrade.

The Phone shows in correct Timezone but the display time actually is GMT. But for me only one phone have this issue.

 

Highlighted

Got it solved at my customers

Got it solved at my customers. A keypad factory reset made it.

 

Unplug the phone, press and hold # and plugin. After 2-3seconds press 123456789*0#. That's it. 

 

https://csemmler.wordpress.com/2015/08/04/cisco-78xx-shows-wrong-time-gmt-timezone-regardless-of-configured-timezone/

- Please rate helpful posts -
CreatePlease to create content
Content for Community-Ad
Future of Work Virtual Summit Day 5

Cisco COVID-19 Survey