cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
9209
Views
10
Helpful
20
Replies

For me, this solved my issues

For me, this solved my issues with some stubborn phones.

Beginner

It works, I had this problem

It works, I had this problem with few phones but when I performed the Keypad Factory Reset the issue was solved.

Highlighted
Enthusiast

Got it solved at my customers

Problem solved with a keypad factory reset. Some background info on my case when comparing 7841 phones showing correct/wrong time:

 

Firmware is identical:         rootfs78xx.11-5-1SR1-1

Hardware is identical:         Revision 0 / V03

Configuration is identical:          SEPxxxxxxxxxxxx.cnf.xml

Timezone info is correct:    Configuration/Web Interface

Time on 1 phone is wrong:  Always at UTC (a coincidence? Offset changed during DST change)

Upon Reset, this phone shows an ERR in the console logs

 

6384 ERR Oct 30 21:27:47.949383 (9477:9702) JAVA-21:27:47|Message : /usr/local/lib/zi/Africa/Tunis

       Exception Stack Trace :

       java.io.FileNotFoundException: /usr/local/lib/zi/Africa/Tunis

               at java.io.FileOutputStream.<init>(Unknown Source)

               at java.io.FileOutputStream.<init>(Unknown Source)

               at cip.cfg.Config.updateFile(Unknown Source)

               at cip.cfg.Config.updateTimeZone(Unknown Source)

               at cip.cfg.Config.handleTzupdaterTftpResponse(Unknown Source)

               at cip.cfg.Config.tftpRequest(Unknown Source)

               at cip.tftp.ITftpListener$Dispatcher.sinkMessage(Unknown Source)

               at cip.tftp.ITftpListener$Dispatcher.sinkMessage(Unknown Source)

               at cip.sys.MessageQueueManager.sinkMessage(Unknown Source)

               at cip.sys.MessageQueueThread.sendElement(Unknown Source)

               at cip.sys.MessageQueueThread.onRun(Unknown Source)

               at cip.sys.SystemThread.run(Unknown Source)

5258 NOT Oct 30 21:27:07.321165 (8577:8800) JAVA-configmgr MQThread - Deletion of file Successful/tmp/ram/j9-tzdata.jar

Beginner

Maybe you hit the same issue

Maybe you hit the same issue with the 7821 like the bugreport for 7841 > CSCul26124

https://tools.cisco.com/bugsearch/bug/CSCul26124

Further Problem Description:
we noticed one 7841 phone is showing wrong time on phone.it shows 4:54 AM, while it's 12:54 now
I checked the time group and the configuration is correct

Try to reset the ITL (Trust

Try to reset the ITL (Trust List). It is located on the phone menu - Settings - Security Configuration - Trust List - ITL File. (Unlock the settings of the phone pressing #**#) and than reset the Trust List, apply phone defaults .
After that reset the phone through CUCM. 

**Also try to check if the PORTS where those IP phones are connected are placed in correct VLANS.

Hi Seniors,

Hi Seniors,

I am having the same issue with an IP Phone, this phone is displaying time 4 hours behind the original time, all phones including this phone are registered with the same CUCM, but all of the other phones are displaying the correct time only this phone is not displaying the correct time.

I have done:

Re-registered this phone again with the CUCM

Erased Network Settings on the phone

I accessed the phone Ip via HTTP and i checked this phone is showing time zone of Greenwich Standard Time.

all other phones are having the correct time zone, can anyone suggest how we can change the time zone for this phone

Regards,

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards