cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1108
Views
20
Helpful
11
Replies
YangShi363373
Beginner

CUCM 12.0 smart licensing

Since the customer deployed SSM on-pre, we need to change the register on CUCM. But I am not sure what is the URL we need to enter on Transport Gateway. Every time I enter the token, it is saying timeout, I have attached the screenshot.

communication timeout.PNG

 

SSM on-pre web link: https://frdv03158:8443

1 ACCEPTED SOLUTION

Accepted Solutions

A few more additional things came to mind. Do you have your on-prem SSM setup for HTTPS? If not try to use this url for the transport gateway,  http://<FQDN of on-prem SSM>/Transportgateway/services/DeviceRequestHandler

You could also try to drop the :8443 part that you have in your URLs posted. We don't have that set on any of our systems that use SL.



Response Signature


View solution in original post

11 REPLIES 11
YangShi363373
Beginner

Anyone has the same problem?

Roger Kallberg
VIP Advisor

First off I would recommend you to remove the Answered state from your own answer as that would likely give you more attention to your question. Likely the flag that it's been answered might keep people away from reading your post, I know it did for me for a while anyway.

About the transport link, this is stated in the documentation for CM, so you should be able to find it there if you look for it. Never the less see the below url from one of our CMs for reference.

https://<FQDN of on-prem SSM>/Transportgateway/services/DeviceRequestHandler

 



Response Signature


Thanks Roger, I have tried both link, all got the same Communication Timeout like the screenshot I attached before.

 

https://frdv03158:8443/Transportgateway/services/DeviceRequestHandler

https://frdv03158>/Transportgateway/services/DeviceRequestHandler

That does not look like a proper FQDN, it looks like the host name. Can you verify via CLI that the CM can resolve the FQDN of the on-prem SSM?



Response Signature


ok, I have also tried the FQDN like below, the same. The PQDN can be resolved under CLI. Since the customer has left the office, I will try it on Chrome next week.

https://frdv03158.abc.com:8443/Transportgateway/services/DeviceRequestHandler

https://frdv03158.abc.com>/Transportgateway/services/DeviceRequestHandler

Second thing that I would try is to use any other browser than IE. It's a thing for the past that should be put in a drawer and never be seen again.



Response Signature


Sorry for delayed response, I have tried Chrome with this url. 

https://frdv03158.abc.com:8443/Transportgateway/services/DeviceRequestHandler

 

but still not working, do you have any other idea for it?

 

thanks.

Can the CM resolve frdv03158.abc.com and can it communicate with the server? You can test this from CLI by utils network host <FQDN> and utils network ping <FQDN>.



Response Signature


A few more additional things came to mind. Do you have your on-prem SSM setup for HTTPS? If not try to use this url for the transport gateway,  http://<FQDN of on-prem SSM>/Transportgateway/services/DeviceRequestHandler

You could also try to drop the :8443 part that you have in your URLs posted. We don't have that set on any of our systems that use SL.



Response Signature


View solution in original post

Great, finally I found http://<FQDN of on-prem SSM>/Transportgateway/services/DeviceRequestHandler working.

 

I really appreciate your support, thank you very much.

Great that you got it to work. You might however want to look into setting your on-prem SSM up for HTTPS for security.



Response Signature


Create
Recognize Your Peers
Content for Community-Ad