cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

93
Views
4
Helpful
11
Replies
Participant

CUCM 7.1.5 to 8.5, two steps?

Guys,

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/ccmcompmatr1.pdf

Seems to imply:

Upgrade 7.1.5b SU2 to 8.5.1 is ok
Upgrade 7.1.5b SU2 to any later 8.5 release is only OK if the 7.1.5 is export RESTRICTED version.

does anyone know the deal with this? seems odd.  Am I going to have to go two steps to go 7.1.5 to 8.5.1 SU7?

11 REPLIES 11
Advisor

Hi Carl, if u have CUCM 7.1.5

Hi Carl,

 

if u have CUCM 7.1.5 RST /7.1.5b SU2 Restricted then, u can directly upgrade to 8.5.1SU7[8.5.1.17900-11] restricted version

 

You can check Table 8 of below link

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/ccmcompmatr1.pdf

 

regds,

aman

Highlighted
Participant

Hi Aman, Thanks; so if i have

Hi Aman,

 

Thanks; so if i have 7.1.5b SU2 UNRESTRICTED, then I have to go to 8.5.1 first and then to 8.5.1 SU7?

 

Any ideas why? Seems a very odd limitation to impose.

 

Thanks for the link but I did check that as per my original post where I linked it; which is exactly why Im confused :)

Advisor

From UNRST you won't be able

From UNRST you won't be able to go to RST version.

regds,

aman

Rising star

Hi Aman,Cant he take the DRS

Hi Aman,

Cant he take the DRS back up from Unrestricted and do a Restore to Restricted version?

Regards

Participant

I want to go 7.1.5B SU2 UNRST

I want to go 7.1.5B SU2 UNRST to 8.5.1 SU7 UNRST

 

I believe I have to go 7.1.5b SU2 to 8.5.1 and then 8.5.1 to 8.5.1 SU7

 

My question is more around if the docs are correct.

 

It seems strange that I can go from 7.1.5b SU2 UNRESTRICTED direct to 8.5.1 SU7 UNRESTRICTED but if i want to use a restricted release i have to do a two step upgrade.

 

My question is around the validity of that?

 

Also there is a reason to go 8.5 and not 10.5; Commercials! I Won't bore you with it; But this is the way it is :(

Advisor

Hi Carl,from CUCM 7.1.bSU2

Hi Carl,

from CUCM 7.1.bSU2 RST/UNRST , can migrate to 8.5.1.10000-26 UNRST and from there, u can migrate to 8.5.1.12900-7 UNRST as per the DOC but your concern is RST version.

 

Can u please two step upgrade , which u are referring to?

regds,

aman

Advisor

Hi wilson, It won't work.

Hi wilson,

 

It won't work.

 

regds,

aman

Rising star

Thanks AmanSo then do a same

Thanks Aman

So then do a same version Export / Import using .tar file should be an option, don't you think?

Advisor

Are u referring to BAT for

Are u referring to BAT for users ?If yes, you can do that.

 

regds,

aman

Rising star

Great..So I think Carl should

Great..

So I think Carl should do is the following:

1. Upgrade the existing version 7.1.5b SU2 to 8.6(1)  (Restricted)

2. Perform an upgrade from 8.6(1) to 10.5.2 SU1  (Restricted)

 

However if Carl is on an Unrestricted version, then I will highly recommend it to be upgraded to Restricted version (which is basically re-install with .tar file restore) and then perform the upgrade.

 

HTH

 

Hall of Fame Master

Is there a reason you want to

Is there a reason you want to go to 8.5 instead of 10.5?

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here