cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

641
Views
0
Helpful
11
Replies

cucm 8.5 problem with local calls

Hi, i have cucm 8.5.

I have a problem with no ring tone when I make a local call.

For example i have:

6921 number 600

6911 number 696

When I make a call from 600 to 696, I can't hear a ring back in handset, but 696 is ringing.I hear short beep and then mute.

But, if I make the same call and push twice button MIC-OFF on the 600, i can hear ring back in handset.

I guess the problem may be with a firmware on phones?

Did anyone had this problem?

Regards,

Vassiliy

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

cucm 8.5 problem with local calls

Hi Vassiliy,

It is definitely a firmware issue. I am trying to find the defect for it. Please go ahead and upgrade the firmware to the latest and see if that helps. I will post the defect details as soon as I find it.


--
Regards,
Harmit.

View solution in original post

Beginner

cucm 8.5 problem with local calls

I`ve just upgraded to SCCP69xx.9-3-3-2 and it looks like my problem was fixed.

View solution in original post

11 REPLIES 11
Cisco Employee

cucm 8.5 problem with local calls

Hi Vassiliy,

What is the phone firmware you are currently running on the 6921?

Do you face this issue when you call from 6911 to 6921 as well?

Is this problem only seen for internal calls or for PSTN calls as well?

Do you have any 7900 series phones which are experiencing the same issue?

Can you try and upgrade the phone firmware and see if that solves the issue for you?


--
Regards,
Harmit.

cucm 8.5 problem with local calls

Hi, Harmit,

thank for your answer.

We are running  SCCP6911.9-1-1-0 now.

Yes, it is no difference. In general, i have some 6911 and 6921 phones with  this problem.

Also I have 7945G, working correctly.

This problem seen for internal calls only.

I think about upgrade firmware, I'll try it.

Regards,

Vassiliy

Cisco Employee

cucm 8.5 problem with local calls

Hi Vassiliy,

It is definitely a firmware issue. I am trying to find the defect for it. Please go ahead and upgrade the firmware to the latest and see if that helps. I will post the defect details as soon as I find it.


--
Regards,
Harmit.

View solution in original post

cucm 8.5 problem with local calls

Ok, thank you.

Regards,

Vassiliy

Beginner

cucm 8.5 problem with local calls

Hello, Vassiliy.

I have a similar problem with CUCM8.5 + 6921.

Did you resolve your problem? If yes, please let me know how.

Thanks in advance.

Beginner

cucm 8.5 problem with local calls

I`ve just upgraded to SCCP69xx.9-3-3-2 and it looks like my problem was fixed.

View solution in original post

Highlighted

cucm 8.5 problem with local calls

Hi Iaroslav, I'm sorry for late answer.

You are right, I have upgrade to this firmware too, and now its ok.

Regards,

Vassiliy

cucm 8.5 problem with local calls

Hi! I have analog problem with 9-3-3-2.

Aperiodically some phones can't hear each other. Callers hear ring on one side and ringback on another one, but after hanging off - no voice. All phones are 6921. And trivial phone reboot helps.

I've catched the packets by Wireshark: it's just an absence of RTP at all.

Beginner

cucm 8.5 problem with local calls

Hi, Alex.

Your problem is something different.

Is there any firewall/traffic_inspection on the way of call?

Re: cucm 8.5 problem with local calls

lI was catching the packets directly from a switch port, where the phone is plugged in. So no. No firewalls, no acl or smth like that.

Besides, everything was working till some day.

Last case was half an hour ago. Silence between phones in different cities. Reboot of one of them - and everything is great.

I just can't imagine some other problem except firmware.

cucm 8.5 problem with local calls

Should I create new topic? Would it be more correct?

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here