cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
4530
Views
2
Helpful
6
Replies
Highlighted
Beginner

CUCM 8.6.2: cti route point unregistered

  Good morming §I' ve the problem in object.

I've a ciscp cucm 8.6.2 and cisco cue 8.6. I've correctly configured the cti ports (and it have correctly registered) I've confogured the cti route point but they want register (the registration status in " unknown). the cti port and the cti route poing are correctly associated to jtapiuser. I need help (i possible.

I've restarder the cti manager service but the problem was not solved, for that after I've restarted completely  The callmanager .

But the problem was not solved.

Can you help me????

3 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

Hi,

can you make sure that you can ping the CUE from the callmanager. did you change your administrator password for callmanager recently. if yes, you need to update the password on unity express

HTH

Anas

please rate if it is helpful

View solution in original post

Highlighted
Frequent Contributor

is jtapi user added to standard cti enabled

Regards

Haitham

View solution in original post

Highlighted

Hi,

kindly don't forget to rate the helpful post. this will help the community

your issue is related to sip dial-peer which pointing to CUE. This dial-peer should point to the callmanager as a first priority because it is associated via JTAPI, the 2nd priority could be pointed to the unity express for  SRST.

if you can share the dial-peer it will be better.

HTH

Anas

please rate if it is helpful

View solution in original post

6 REPLIES 6
Highlighted

Hi,

can you make sure that you can ping the CUE from the callmanager. did you change your administrator password for callmanager recently. if yes, you need to update the password on unity express

HTH

Anas

please rate if it is helpful

View solution in original post

Highlighted

Hi Anas.  The cm pinging coerrectly the cue and I'havn change the password.

The cti port are correctly registered on te cucm,

The cti route point are not registereds on the cucm

Highlighted

Hi,

try to reset the CTI port, deassociate it from JTAPI user and associate it again.

HTH

Anas

please rate if it is helpful

Highlighted
Frequent Contributor

is jtapi user added to standard cti enabled

Regards

Haitham

View solution in original post

Highlighted

Ok thanks now the cti route point it's correctlky registered. but if I call the internal number (576 of cti route poient) the number is always busy?

Can you halp me to solve this new problem?

Highlighted

Hi,

kindly don't forget to rate the helpful post. this will help the community

your issue is related to sip dial-peer which pointing to CUE. This dial-peer should point to the callmanager as a first priority because it is associated via JTAPI, the 2nd priority could be pointed to the unity express for  SRST.

if you can share the dial-peer it will be better.

HTH

Anas

please rate if it is helpful

View solution in original post