cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1182
Views
5
Helpful
5
Replies
James Hawkins
Collaborator

CUCM 8.6(2)SU2 BLF Alerting

Hi,

I have a CUCM 8.6(2)SU2 cluster with 7945 phones using SCCP.

When I config SD-BLF buttons the Idle, Busy and DnD call states are displayed ok but Alerting is not.

To get DnD displayed I had to enable the BLF Status Depicts DND Service Parameter.

Is there any trick to getting Alerting working?    

1 ACCEPTED SOLUTION

Accepted Solutions

Not sure about the CUCM version you use, but in 7.x you had to check the Pickup tick box on the BLF setup page to get the alerting to show. It's situated on the far right and is often missed because of the size of the window.

Please rate all useful posts.

Sent from Cisco Technical Support iPhone App

Please rate all useful posts

View solution in original post

5 REPLIES 5
Rob Huffman
Hall of Fame Community Legend

Hi James,

These can be set on the Device page;

BLF Audible Alert Setting

(Phone Idle)

This setting determines the busy lamp field (BLF) audible alert setting

when no current call exists on the BLF DN:

• On—An audible alert sounds.

• Off—No audible alert sounds.

• Default—The configuration in the Service Parameters

Configuration window determines the alert option.

BLF Audible Alert Setting

(Phone Busy)

This setting determines the BLF audible alert setting when at least one

active call exists on the BLF DN, but no call pickup alerts exist:

• On—An audible alert sounds.

• Off—No audible alert sounds.

• Default—The configuration in the Service Parameters

Configuration window determines the alert option.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/7_0_1/ccmcfg/b06phone.pdf

or under

Clusterwide Parameters (Device - Phone) - Disabled by default

Cheers!

Rob

"May your heart always be joyful
May your song always be sung" - Bob Dylan

Hi Rob,

Thanks for answering. I was wondering if there was an icon for alerting but according to the CUCM 9.x SRND (see diagram below) there does not seem to be.

http://www.cisco.com/en/US/i/100001-200000/190001-200000/190001-191000/190465.jpg

The SRND also states

The BLF SD button on the phone can exist in any of the following states:

Idle—Indicates that no call exists on the BLF DN.

Busy—Indicates that at least one active call exists on the BLF DN, but no alerts exist.

Alert—Indicates by flashing that at least one incoming call exists on the BLF DN.

I will test tomorrow to see if the button flashes as stated above - I cannot remember it doing so but I spent most of the day troubleshooting a unicast MoH bug in IOS (CSCtl21854) and am fairly frazzled.

I will also try enabling the audio alerts and seeing if that works for the customer.

Thanks

James

Not sure about the CUCM version you use, but in 7.x you had to check the Pickup tick box on the BLF setup page to get the alerting to show. It's situated on the far right and is often missed because of the size of the window.

Please rate all useful posts.

Sent from Cisco Technical Support iPhone App

Please rate all useful posts

View solution in original post

Thanks Roger,

That fixed it - I now see a ringing phone animation and the associated button flashes amber.

It would be good to get the SRND diagram updated to show this (and DnD).

Cheers

James

Your most welcome James, glad that I could help

Please rate all useful posts.

Please rate all useful posts
Content for Community-Ad

Spotlight Awards 2021