cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2563
Views
0
Helpful
8
Replies
Michael Grachev
Beginner

CUCM 8.6 One of admin page is displayed incorrectly and input doesn't work

Hello guys!

We've got CUCM 8.6.1 (single node). All pages work fine except one - adding h323 gateway.

Page shows parameters instead of names of field (see attach). For example gatewayH323.name instead of Device Name; gatewayH323.description instead of Description and so on...

Also input doesn't work in text fields.

We see this picture in all browsers.

Restarting Tomcat and Admin Web services didn't help.

Any thoughts ? Probably some DB trouble ?

BR,

Michael

1 ACCEPTED SOLUTION

Accepted Solutions

Hi,

Could be the bug.

Can't add or edit h323 gateway on device/gateway page

CSCtq96181

Symptom:
Unable to add or edit an H.323 Gateway on the Gateway Configuration page in
Cisco Unified CM Administration.

The text fields do not allow addition of new text.

The labels for fields use internal variables instead of the correct field
names.

Conditions:
CUCM 8.6.1.10000-43 when trying to add or edit an H.323 Gateway.

Workaround:

Problem is resolved in 8.6(1a), build 8.6.1.20000-1.

If cluster was installed with 8.6(1), build 8.6.1.10000-43. Installation of
ciscocm.gatewayH323.cop.sgn, on all nodes, will resolve this issue.

Other alternatives:

Configure the gateway as SIP or MGCP instead of H.323.
Use AXL to add the H.323 gateway to CUCM.

Known Affected Releases:
(2)

8.6(1.10000.43)

8.6(1


regds,

aman

View solution in original post

8 REPLIES 8
Dragan Ilic
Enthusiast

Really interesting

I'm first time seeing this...

But you must admint that it's logical what you have to enter in fields to successfully configure H323

HTH,
Dragan

HTH,
Dragan

Hey Dragan,

The thing is that nothing can be entered in text fields - cursor blinks in it, but text is just not printing in text box.

Now we have problem

I suppose classic restart of server didn't help?

I think you have 2 options - TAC or fresh install and then restore from backup...

HTH,
Dragan

HTH,
Dragan

Server has been restarted several days ago because of some other reason. But we don't know if problem existed before reloading - we just didn't need to configure h323.

Mark Lyman
Contributor

That is very odd. I would restart the TomCat service from the CLI with the following command:

utils service restart Cisco Tomcat

This will not cause an outage to anything but the webpages. Also be patient, it takes a few minutes to restart.

Hey Mark,

We've already tried to.

Restarting Tomcat and Admin Web services didn't help.

Hi,

Could be the bug.

Can't add or edit h323 gateway on device/gateway page

CSCtq96181

Symptom:
Unable to add or edit an H.323 Gateway on the Gateway Configuration page in
Cisco Unified CM Administration.

The text fields do not allow addition of new text.

The labels for fields use internal variables instead of the correct field
names.

Conditions:
CUCM 8.6.1.10000-43 when trying to add or edit an H.323 Gateway.

Workaround:

Problem is resolved in 8.6(1a), build 8.6.1.20000-1.

If cluster was installed with 8.6(1), build 8.6.1.10000-43. Installation of
ciscocm.gatewayH323.cop.sgn, on all nodes, will resolve this issue.

Other alternatives:

Configure the gateway as SIP or MGCP instead of H.323.
Use AXL to add the H.323 gateway to CUCM.

Known Affected Releases:
(2)

8.6(1.10000.43)

8.6(1


regds,

aman

View solution in original post

Looks like this is it! Because version of CUCM is exactly 8.6.1.10000-43.

Thanks man! You've saved the day! -)

Create
Recognize Your Peers
Content for Community-Ad