cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

3033
Views
19
Helpful
3
Replies
Beginner

CUCM 8: Added 3rd Party Sip Phone Immediately Rejected w/ Wrong IP

note:

I had at one point these phones register, but had to change numbers and that is when things have gotten weird.

So I am trying to get a Polycom 335 3rd party sip phone to register with CUCM.

I have gotten to the point where I have deleted all other devices, directory numbers, and end users to start fresh.

-=Steps I have tried (many times in small variations)=-

  1. Create End User
  2. Create Device and leave everything default w/ non secure standard sip profile
  3. Associate Digest User created in 1 with device
  4. (As soon as I finish step the 3 device shows up as Rejected with IP Address 172.16.2.33) no matter whether the SIP phone is configured or not.

  5. Add DN associated with phone

The phone's IP address is actually 172.16.2.34

I have verified the MAC address of the phone... many times

I checked the arp table via commandline and it appears to correct for the phone (although one time it was listed twice to the correct IP)

I have stopped and started the Call Manager and it will go to Unknown and then back to Rejected upon start

I am running out of ideas on what could be the issue.

3 REPLIES 3
Highlighted
Enthusiast

Re: CUCM 8: Added 3rd Party Sip Phone Immediately Rejected w/ Wr

It sounds like the username and password on the Polycom might not match the username and digest password on the user in CUCM.  Typically I make the username the same as the DN and the digest password the same as the DN as well.  You set the digest password in "Digest Credentials" field under the user.

Beginner

Re: CUCM 8: Added 3rd Party Sip Phone Immediately Rejected w/ Wr

I am not sure what exactly fixed it... but it works now.

I reset CUCM completly turned it off and on again, and I reset the Polycom phones to their default settings and reconfigured them.

I'm guessing there was some stray setting in the Polycom phones that made them appear as if they were from a different IP address.

Anyway... all is well and working now.

I had the same problem in a

I had the same problem in a Relovabs FLX2 Wireless Conference Phone. I was using DHCP, If you use DHCP you have to disable the Voz VLAN in the menu. 

The device shows me "Registr Error", then I set the numeric value (directory number) in end user, password and digest credentials on UCM. I saved the changes, I turned FLX2 off on it and it worked properly.

 

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here