cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
147
Views
0
Helpful
2
Replies
Highlighted
Participant

CUCM 9.1 & CUPS 8.5 compatible?

Hello,

does the CUPS 8.5 is compatible with the CUCM9.x ?

We're planning to upgrade a CUCM8.6 to 9.1. But don't want to upgrade the CUPS8.5.

will the CUP8.5 work with the CUCM 9.x?

i have not seen any document about the compatibility matrix, that why i have sent this post here.

Regards,

Antra

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Cisco Employee

No, the major and minor release need to match, you HAVE to upgrade to IM&P 9.1.

Starting with 9.x, the CUCM and IM&P versions need to be aligned at the x.y level.

HTH

java

if this helps, please rate

View solution in original post

2 REPLIES 2
Highlighted
Hall of Fame Cisco Employee

No, the major and minor release need to match, you HAVE to upgrade to IM&P 9.1.

Starting with 9.x, the CUCM and IM&P versions need to be aligned at the x.y level.

HTH

java

if this helps, please rate

View solution in original post

Highlighted

Hi,

thank you for your answer

So the 8.5 won't be compatible (won't work) with the CUCM9.1 after upgrade of the CUCM.

Thank you

Antra

Content for Community-Ad