Showing results for 
Search instead for 
Did you mean: 


CUCM - delay in dialling external calls


we seem to have acquired a delay in outgoing calls. Internal 4 digit dialling etc is instant but all outgoing (prefixed with 9) calls take an age to connect.

I realise this may be down to an overlapping route pattern but I'm no expert in this. Our T302 setting is 15000 ms and I understand it might be best practice to reduce this down to 5000?

Our route patterns (UK) for outside are:


9.99 (with priority dialling) to emergency services

9.@ (with various route filters) to block certain calls eg mobile numbers etc


I've tried changing for test purposes:

9.! to 9.00! (for international from UK) and will keep this as all internation calls from UK begin with 00

All of the 9.@ to 9.1@ for testing (as nobody will start a call with 1 during this test)

9.07XXXXXXXXXX (for uk mobiles)

So, I've basically taken the wildcards out for 07 numbers (for this test) and made it more specific.


I still get the same 15 seconds delay (no dial tone) when dialling 07 numbers eg 9071111111111


The one thing I haven't mentioned is that we have a subscriber in the same route group/list which has duplicated patterns ie 9.! and 9.@
Would this affect the delay? ie Would the call manager need to go through the RP for both the publisher and subscriber before dialling or would it just go through the RP of the publisher and then dial?

Any idea on how to troubleshoot this?

Cisco Employee

Hi,I would suggest doing away


I would suggest doing away with the 9.@ Route pattern and create specific Route patterns as you tried like 9.00! etc.

Reducing the T302 timer to 5 seconds will allow the calls to be routed 10 seconds earlier than what they are at the moment. So you can reduce the timer while you go about changing the dial plan to create specific route patterns. You also need to educate the users that they will only get 5 seconds between dialing different digits in a number compared to 15 seconds which they used to get earlier.




I've come into this after

I've come into this after somebody else. The subscriber is replicating properly.

What I have is a lot of partitions eg

PT_internal (where most of our phones are)

PT_location1_STD = location 1 local & National calls
PT_location1_STD_MOB = location 1 local, National & Mobile
PT_location1_STD_ALL = location 1 local, national, mobile & premium

PT_location2_STD = location 2 local & National calls
PT_location2_STD_MOB = location 2 local, National & Mobile
PT_location2_STD_ALL = location 2 local, national, mobile & premium

The above have a 9.@ for each partition with a route filter to block the calls so there's a fair ammount of 9.@ in there.
Would I be better with a more restrictive RP for each eg
9.0[12]XXXXXXXXX for PT_location1_STD
9.[2-8]XXXXX for PT_location1_STD

That would put more RP's in there but there would be no wildcard apart from the 9.00! for international


Hi Manish, what do I have to

Hi Manish,


what do I have to do after the change of the timer? Is there something I muss do after I changed the timer?


Thank you


The change in the timer will

The change in the timer will reduce the delay but will not fix the problem. To fix the problem get rid of overlapping patterns by making them more specific. You can use DNA to see what patterns are overlapping.

There should be nothing you need to do to make the new T302 setting active after you make the change and save it.



Hall of Fame Cisco Employee

The config should be the same

The config should be the same in ALL servers as it replicates, the only possible way in which you still have a 9.! on your SUB, and don't see it on your PUB, is that you have replication problems you need to fix.



if this helps, please rate
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards