cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

522
Views
0
Helpful
3
Replies
Highlighted
Beginner

CUCM IP Phone Firmware Compatiblity Question

We are doing a CUCM cluster upgrade from physical 8.0.3 to virtual 8.6(2a). There is 1 pub and 1 sub. We are doing the 8.6 upgrade in an isolated VM environment before going live to test and reduce downtime. Which brings me to my question:

The phones will upgrade their firmware load to 9-2-1 when we go live with the 8.6 cluster. If we have issues and need bring the 8.0.3 cluster back online, will the phones have issues registering/functioning with the 8.0.3 cluster using the 9-2-1 loads versus the 8.0.3 default 9-0-3 load?

I'm not anticipating issues, but we never do and we all know how these things can go

Thanks to all!

Jimmy

3 REPLIES 3
Cisco Employee

CUCM IP Phone Firmware Compatiblity Question

You will not have any issues running the 9-2-1 firmware on CUCM 8.0.3 it will work just fine.

Participant

CUCM IP Phone Firmware Compatiblity Question

Hall of Fame Community Legend

CUCM IP Phone Firmware Compatiblity Question

Hey Jimmy,

One nice way to mitigate all this additional overhead during the upgrade window

and/or reverting to 8.0.3 is to upgrade the phone firmware ahead of time.

We have done this on all our upgrades over the last few years.

This way you can have the phones on 9-2-1 ahead of time and will save you time

and effort during the "upgrade" window

Cheers!

Rob

"Why not help one another on the way" - Bob Marley

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here