cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
532
Views
0
Helpful
1
Replies
Marc El Achkar
Beginner

CUCM MGCP FXO cptone config lost after GW restart

Hello,

I have a CUCM: 8.6.2.20000-2, with a 2901 MGCP gateway Version 15.1(4)M4, RELEASE SOFTWARE (fc1).

Everytime i restart the GW all the cptone configs i made a resetted to default for ex:

voice-port 0/2/1

supervisory disconnect dualtone mid-call

input gain 3

output attenuation -1

echo-cancel coverage 32

cptone KW

timeouts initial 5

timeouts interdigit 3

timeouts call-disconnect 2

timeouts wait-release 2

timing hookflash-out 50

After the restart it becomes

voice-port 0/2/1

supervisory disconnect dualtone mid-call

input gain 3

output attenuation -1

echo-cancel coverage 32

timeouts initial 5

timeouts interdigit 3

timeouts call-disconnect 2

timeouts wait-release 2

timing hookflash-out 50

As we can see the cptone is lost.

Is there a solution to it ? or  a way that i can configure the cptone from the CUCM to be KW.

Best regards.

1 ACCEPTED SOLUTION

Accepted Solutions
Craig Dyer
Participant

Marc,

     On the MGCP endpoint configuration is the 'Network Locale' set to 'Kuwait'

Hope this helps,

Craig

(PLEASE RATE HELPFUL POSTS)

View solution in original post

1 REPLY 1
Craig Dyer
Participant

Marc,

     On the MGCP endpoint configuration is the 'Network Locale' set to 'Kuwait'

Hope this helps,

Craig

(PLEASE RATE HELPFUL POSTS)

View solution in original post

Content for Community-Ad

Spotlight Awards 2021