cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1483
Views
35
Helpful
8
Replies
Highlighted
Frequent Contributor

CUCM on UCS-E

Hi,

 

What is the availability of installing CUCM on UCS-E for small scale ?

I didn't find it on Cisco

 

 

Also is it supported to install CUCM 7 direct on UCS without VMware. I think not supported that Cisco states only MCS as supported servers but I need confirmation that may be documents isn't updates

 

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advocate

As Dana and Jaime (+5) have

As Dana and Jaime (+5) have mentioned UCS-E series is sold as part of BE6K (S) bundle. Refer to below:

Ref to Ordering Guide for version 10.6 : http://www.cisco.com/c/dam/en/us/products/collateral/unified-communications/business-edition-6000/guide-c07-717328.pdf


Datasheet: http://www.cisco.com/c/en/us/products/collateral/unified-communications/business-edition-6000/data_sheet_c78-717454.html

Also refer to this link may have some other info that may be helpful.

https://supportforums.cisco.com/discussion/12467541/be6000ks-redundency

-Terry

 

View solution in original post

8 REPLIES 8
Highlighted
Hall of Fame Cisco Employee

Any questions related to

Any questions related to virtualization, this should be your first stop:

http://docwiki.cisco.com/wiki/Unified_Communications_Virtualization

And no, you cannot install CUCM on baremetal. You need to install it on top of ESXi.

HTH

java

if this helps, please rate
Highlighted
Frequent Contributor

Thanks for your

Thanks for your confirmations

The main question is still not supported to install CUCM on UCS-E ?

 

Thanks

Highlighted
Hall of Fame Cisco Employee

The virtualization wiki,

The virtualization wiki, which I already provided, contains ALL the info about HW support, per product, have you reviewed it?????

HTH

java

if this helps, please rate
Highlighted
Frequent Contributor

Yes I reviewed before posting

Yes I reviewed before posting the question and it didn't mention anything about UCS-E except these words:

 

Not Supported Servers:

Cisco UCS E-Series Blade Servers (E14x/16x on ISR router hardware) with CPUs that do not meet Processor policy requirements.

 

So Is there any other link that mention the existence of CPUs that meet the processor policy requirements to let the UCS-E to be a supported server?

Highlighted
Hall of Fame Cisco Employee

I'm pretty sure they had the

I'm pretty sure they had the info on 6Ks listed under HW in the wiki, that's the only platform we're supporting right now

http://www.cisco.com/c/en/us/products/collateral/unified-communications/business-edition-6000/data_sheet_c78-717454.html?cachemode=refresh

HTH

java

if this helps, please rate
Highlighted
Advocate

As Dana and Jaime (+5) have

As Dana and Jaime (+5) have mentioned UCS-E series is sold as part of BE6K (S) bundle. Refer to below:

Ref to Ordering Guide for version 10.6 : http://www.cisco.com/c/dam/en/us/products/collateral/unified-communications/business-edition-6000/guide-c07-717328.pdf


Datasheet: http://www.cisco.com/c/en/us/products/collateral/unified-communications/business-edition-6000/data_sheet_c78-717454.html

Also refer to this link may have some other info that may be helpful.

https://supportforums.cisco.com/discussion/12467541/be6000ks-redundency

-Terry

 

View solution in original post

Highlighted
Cisco Employee

Hi, Please check the link

Hi,

 

Please check the link below to which will help us understand the migration process from MCS to VM

 

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/8_0_1/delta/vmware.html#wp1054073

 

CUCM support for vmware starts from Cisco Unified Communications Manager Release 8.0(2c) or later.

 

CUCM 7.1.5 is only supported on UCS for upgrade prospective.

 

HTH

 

JB

Enthusiast

Hi there, Check out the

Hi there,

 

Check out the BE6000S on the BE6K ordering guide.

There are 3 models - BE6S-PRI-M2-K9 , BE6S-BRI-M2-K9, and BE6S-FXO-M2-K9 depending on what PSTN connectivity you want. They all come with licensing for 10 concurrent CUBE sessions also.

 

You will also need to order licensing via top-level SKU    "R-CBE6K-K9"   and select the option for BE6000S. It will support up to 150 users and runs on a UCS E160D-M2.

 

You should be running CUCM version 10.x or later on this. Check the release notes for full support. You won't be able to run version 7.x

 

Hope this helps.

 

CreatePlease to create content