cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
410
Views
0
Helpful
3
Replies
Highlighted

CUCM upgrade 9.0 to 9.1 fails on Subscribers

Hi All,

I am in the process of upgrading CUCM ver 9.0.0.99101-22 to 9.1.1.20000-5(On UCS C series-VMwaremachine)

There is no issue in upgrade the version in the publisher, but unable to upgrade subscribers.Tried following steps.

  • Activated 9.1.1 version on Publisher first, restarted.
  • Restarted DB replication on all nodes.
  • DB replication state is good, But count 603 in Pub & 604 in all Sub's.
  • Getting following Unknown error.

Attached Installation log while failing........

Thanks,

Alagu

3 REPLIES 3
Highlighted
Advisor

Hi Alagu,

After seeing the logs, it seems there is a version mismatch

ontape_backup pulled from the pub is of a different version than running on this subscriber |<:DEBUG>

08/30/2013 21:21:21 component_install|(CAPTURE) |<:DEBUG>

08/30/2013 21:21:21 component_install|(CAPTURE) Fri Aug 30 21:21:21 2013 dbllib.getDataFromPub  DEBUG:  please reupgrade the pub, this will regenerate the correct backup of the version that subscriber is being upgraded to |<:DEBUG>

08/30/2013 21:21:21 component_install|(CAPTURE) |<:DEBUG>

08/30/2013 21:21:21 component_install|(CAPTURE) Fri Aug 30 21:21:21 2013 dbllib.getDataFromPub  DEBUG:  Install is going to fail now |<:DEBUG>

08/30/2013 21:21:21 component_install|(CAPTURE) |<:DEBUG>

regds,

aman

Highlighted

Cisco suggested not to install CUCM 9.0 versions, it's for developers.

Also I have identified that Licensed MAC will not be generated for 9.0 versions.

Got bootable 9.1.2(Direct installation) & resolved the issue.

Thanks,

ALAGU

Highlighted

Hi Alagu,

Thanks for update.

Did u get any supporting documentation?if yes,please share.

regds,

aman