cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
804
Views
0
Helpful
3
Replies

CUCM upgrade fail from 9.1(1) to 9.1(1a)

ts.nakayama
Beginner
Beginner

I tried to upgrade CUCM from 9.1(1) to 9.1(1a) on GUI OS administration.

But, the upgrade process was failed with the following message.

      Invalid Upgrades

      Option Names

          UCSInstall_UCOS_9.1.1.20000-5.sgn.iso

      Status

           The "to" version rules on the active partition intentionally block an upgrade to the version obtained from the name.



Running software version is as follows.

      Partition Versions

           Active Version     9.1.1.11005-1

           Inactive Version     9.1.1.10000-11

      Installed Software Options

           cm-locale-ja_JP-9.1.1.1000-1.cop     Active

           cmterm-iphone-install-130129.cop     Active

           cmterm-android_9.1.1v1.cop     Active

           elm-locale-ja_JP-9.1.1.1000-1.cop     Active

           cmterm-jabbertablet-100v10-dm.cop     Active

           cm-locale-combined_network-9.1.1.1000-1.cop     Active

           cm-locale-ja_JP-9.1.1.1000-1.cop     Inactive

           elm-locale-ja_JP-9.1.1.1000-1.cop     Inactive

           cm-locale-combined_network-9.1.1.1000-1.cop     Inactive

Is there any problem with the update file(UCSInstall_UCOS_9.1.1.20000-5.sgn.iso)?

1 Accepted Solution

Accepted Solutions

Aman Soi
Advisor
Advisor

Hi ,

You are trying to upgrade from 9.1.1.10000-11 to 9.1.1.20000-5.You need to have 9.1.1.10000-11 in the  active partition to upload 9.1.1.200000-5.

But I could not find the version 9.1.1.11005-1  in compatibility guide.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr1.pdf

regds,

aman

View solution in original post

3 Replies 3

Aman Soi
Advisor
Advisor

Hi ,

You are trying to upgrade from 9.1.1.10000-11 to 9.1.1.20000-5.You need to have 9.1.1.10000-11 in the  active partition to upload 9.1.1.200000-5.

But I could not find the version 9.1.1.11005-1  in compatibility guide.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr1.pdf

regds,

aman

Hi, aman

Thank you for reply.

I understand the version compatiblity of CUCM upgrade rule.

As you say, 9.1(1a) can not directly upgrade from 9.1(1)ES.

I try to get any ES version of 9.1(1a) from TAC, or wait for the next release.

Regards,

Tsuyoshi

Hi,

Please rate the post and mark it as answered.

thanks.

aman

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers