cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
574
Views
0
Helpful
7
Replies
Highlighted

CUCM upgrade from 6.1.3 to version 10.5.2 issue

Dear Experts,

I am upgrading CUCM from version 6.1.3.3000-1 to version 10.5.2.

First I did physical to VM conversion by taking backup and restore to new CUCM installed over VMware.

Since there is no direct upgrade path, I upgrade the CUCM to version 6.1.4.2000-2.

after that I upgrade to version 10.5.2.10000-5, but it failed twice. I tried to upgrade to version 10.5.1.10000-7. it gave me success and I need only to switch version.

when I check my active and inactive partition, it gave me the below error.

 

I tried also to upgrade to version 7.1.5.30000-1 without any success. I face the attached error.

do you have any idea ?

thank in advance

Anas

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Hello Anas,

 there is an Enhancement bug CSCus62385, tells that direct upgrade from 6.X or 7.X to 10.X is not compatible/supported while the compatibility matrix confirms that it is supported:

https://tools.cisco.com/bugsearch/bug/CSCus62385/?reffering_site=dumpcr

DOC: Direct upgrade is not supported from 7.1.5 to 10.x
CSCus62385
 

Symptom:
Direct upgrade(7.1.5-> 10.x) is not supported, but the following document mentioned it supported.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/matrix/10_x/CUCM_BK_CD1DB914_00_compat_matrix/CUCM_BK_CD1DB914_00_compat_matrix_chapter_01.html#CUCM_TP_C59A16E4_00


We have determined that all of the 10x Compatibility Matrices should be modified as follows:

Replace the Heading titled Direct upgrade using DMA with Supported. Consult the CUCM Upgrade Guide for details

In the section Supported. Consult the CUCM Upgrade Guide for details add all of the 6x, 7x, 8.0x, and 8.5x versions currently listed in the Direct Upgrade section. Delete these same entries from the Direct Upgrade section.

Conditions:
6x, 7x, 8.0x, and 8.5x

Workaround:
upgrade to 8.6 and then to 10.x.

 

So as conclusion, you need to upgrade at least to 8.6 then you can give a try to upgrade it to 10.x, but if I were you I will go to 9.1.2 instead of 8.6 to urge the Jump upgrade to be supported.

View solution in original post

7 REPLIES 7
Highlighted

Hi,

 from the link: Upgrade Path for CUCM 10.5, version 6.1(4A) or 6.1.4.2000-2 is a supported version to upgrade to 10.5

Take a look on the following bug: CSCto45041 (not an exact match, but as an example).

Did you use the ciscocm.refresh_upgrade_v1.5.cop.sgn file (check the link: CUCM 10.5)?

 

Hope this helps.

 

Highlighted

Hi,

yes I have used ciscocm.referesh_upgrade_v1.5.cop.sgn.

Also I check the bug, there is no recommendation or solution.

any other idea ?

Thanks

Anas

Highlighted

Hi Anas,

Can you try by upgrading to CUCM 6.1.5 first and if you have an option to use PCD please use it.

 

HTH

Manish

Highlighted
Hall of Fame Cisco Employee

FYI, that's not a supported upgrade path, the only supported path for doing that methodology, is the jump upgrade to 9.1(2).

HTH

java

if this helps, please rate
Highlighted

Hi,

why it is not supported path ? is there any link supporting that.

I am following the below 2 links to choose the upgrade path, there is no direct upgrade from 6.1(3)

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/ccmcompmatr1.pdf

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/matrix/10_x/CUCM_BK_CD1DB914_00_compat_matrix.html

Kindly advise

Regards

Anas

Highlighted
Hall of Fame Cisco Employee

Supported does not mean you can "upgrade" that way, it means you can "migrate" via PCD.

6.x is not supported on virtualization, and 10.x is supported only over virtualization... how would you be able to "upgrade" directly???

The methodology of taking a NOT supported version on ESXi on a UCS, and then upgrading, is what we call the jump upgrade

https://communities.cisco.com/docs/DOC-35653

That is ONLY supported for the paths mentioned above, and they only go to 9.1(2), we have not tested, nor support doing the above, to any other release.

The REPLACEMENT for such methodology for 10.x, is the usage of PCD migration option.

http://docwiki.cisco.com/wiki/CUCM_Upgrades_and_Migrations_FAQ#Why_does_one_section_says_Direct_Upgrade_and_the_other_one_Supported.3F.3F

HTH

java

if this helps, please rate
Highlighted
Beginner

Hello Anas,

 there is an Enhancement bug CSCus62385, tells that direct upgrade from 6.X or 7.X to 10.X is not compatible/supported while the compatibility matrix confirms that it is supported:

https://tools.cisco.com/bugsearch/bug/CSCus62385/?reffering_site=dumpcr

DOC: Direct upgrade is not supported from 7.1.5 to 10.x
CSCus62385
 

Symptom:
Direct upgrade(7.1.5-> 10.x) is not supported, but the following document mentioned it supported.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/matrix/10_x/CUCM_BK_CD1DB914_00_compat_matrix/CUCM_BK_CD1DB914_00_compat_matrix_chapter_01.html#CUCM_TP_C59A16E4_00


We have determined that all of the 10x Compatibility Matrices should be modified as follows:

Replace the Heading titled Direct upgrade using DMA with Supported. Consult the CUCM Upgrade Guide for details

In the section Supported. Consult the CUCM Upgrade Guide for details add all of the 6x, 7x, 8.0x, and 8.5x versions currently listed in the Direct Upgrade section. Delete these same entries from the Direct Upgrade section.

Conditions:
6x, 7x, 8.0x, and 8.5x

Workaround:
upgrade to 8.6 and then to 10.x.

 

So as conclusion, you need to upgrade at least to 8.6 then you can give a try to upgrade it to 10.x, but if I were you I will go to 9.1.2 instead of 8.6 to urge the Jump upgrade to be supported.

View solution in original post

Content for Community-Ad