cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

189
Views
10
Helpful
9
Replies
Beginner

CUCM v 11.0.1 Extension Mobility

Hi,

I have a customer who has recently upgraded to CUCM ver 11.0.1 and has raised a query over the excessive time taken for users to logon to the Extension Mobility service - he says it takes about 45 seconds. 

I have removed all reliance on DNS, restarted the servers but still getting the same time. Are there any known issues with 11.0 with Ext Mob?

They are not going properly live for another week so we have time for upgrades. Would you recommend running a full production environment with 11.0?

Many thanks, John. 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Since you have not mentioned

Since you have not mentioned the phone models you are using there, hence I am assuming that the phone models facing this issue is 7900 series. As CM version 11 upgrades the FW version to 9.4(2) SR1 for most of the phone models including 7900 series, the below defect comes into effect. Contact TAC and ask for the ES that will resolve the issue in case you want to use the same FW version i.e. 9.4(2) SR1, or try downgrading the FW

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCuv11036/?reffering_site=dumpcr

Link to CM 11 Release Notes providing information on the FW versions:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/rel_notes/11_0_1/CUCM_BK_R30921A8_00_CUCM_release-notes_1101/CUCM_BK_R30921A8_00_CUCM_release-notes_1101_chapter_0110.html#CUIP_RF_P0DD32F5_00

Regards

Deepak

Highlighted
Cisco Employee

Hi John,

Hi John,

EM service is based on HTTS request and response.

I would do the following to resolve this:

> restart the EM service and check if the issue resolved

> If we have done above, collect the packet capture from the phone and the cucm server providing the EM service -----> to check the communication between the server and the phone.

> If we have done the above, collect the EM service logs for a test login  ---> to find out if the service itself is not behaving correctly.

Please upload the logs/captures for a test login to check further if still not resolved.

~Amit

Please rate if helpful

9 REPLIES 9
Rising star

Is there any 3rd party

Is there any 3rd party integration with cucm, Which sends HTTP request to cucm ?

Suresh

Beginner

Hi Suresh,

Hi Suresh,

many thanks for your reply.

 There are no 3rd party integrations that I know of.

The customer has used their support to open a TAC case so we can leave this one now.

Thanks anyway.

Hall of Fame Cisco Employee

Exactly what do you mean by a

Exactly what do you mean by a "full production environment"??

Are you not running a fully supported environment as it is???

HTH

java

if this helps, please rate
Beginner

Hi Jamie, yes they have full

Hi Jamie, yes they have full software support - I just meant that they are not due to go live just yet.

Cisco Employee

Since you have not mentioned

Since you have not mentioned the phone models you are using there, hence I am assuming that the phone models facing this issue is 7900 series. As CM version 11 upgrades the FW version to 9.4(2) SR1 for most of the phone models including 7900 series, the below defect comes into effect. Contact TAC and ask for the ES that will resolve the issue in case you want to use the same FW version i.e. 9.4(2) SR1, or try downgrading the FW

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCuv11036/?reffering_site=dumpcr

Link to CM 11 Release Notes providing information on the FW versions:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/rel_notes/11_0_1/CUCM_BK_R30921A8_00_CUCM_release-notes_1101/CUCM_BK_R30921A8_00_CUCM_release-notes_1101_chapter_0110.html#CUIP_RF_P0DD32F5_00

Regards

Deepak

Highlighted
Cisco Employee

Hi John,

Hi John,

EM service is based on HTTS request and response.

I would do the following to resolve this:

> restart the EM service and check if the issue resolved

> If we have done above, collect the packet capture from the phone and the cucm server providing the EM service -----> to check the communication between the server and the phone.

> If we have done the above, collect the EM service logs for a test login  ---> to find out if the service itself is not behaving correctly.

Please upload the logs/captures for a test login to check further if still not resolved.

~Amit

Please rate if helpful

Beginner

Hi Amit,

Hi Amit,

many thanks for your reply - much appreciated.

I was about to capture packets using WireShark but this has been passed to Cisco TAC at the customers insistence.

Beginner

Hi Deepak,

Hi Deepak,

thanks very much for your reply - very much appreciated.

This is now with Cisco TAC at the customers request.

Thanks anyway - useful information in the links provided.

Cisco Employee

No isses John, since it is

No isses John, since it is with TAC now I am sure the issue will get resolved. I am pretty confident that it will/should be an issue with the FW version but whatever it comes to be, do not forget to update the thread so that it can help other customers out there as well.

Regards

Deepak

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards