cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3750
Views
0
Helpful
6
Replies

CUCMBE; UC users not seen for import from CUCM LDAP

mmertens
Level 1
Level 1

I have CUCMBE 7.1 integrated to AD and have successfully sync CUCM users into LDAP from AD. However, Unity Connection doesn't see them to import if I go to TOOLS> IMPORT USERS> and Find End Users in UC. Is there anything else I need to do to import users into Unity Connection from CUCM BE?

THANKS!

1 Accepted Solution

Accepted Solutions

Have you checked to make sure that all of your users in CUCM have a Primary Extension defined under the Directory Number Associations section of the End User page?  You won't be able to import users into CUC until they have a primary extension.

View solution in original post

6 Replies 6

Jonathan Schulenberg
Hall of Fame
Hall of Fame

CUC doesn't pull LDAP users from UCM and the product documentation says that: Integrating Cisco Unity  Connection  with an LDAP Directory
AXL synchronization does but you cannot do LDAP authentication then.


It looks like CUCMBE-UC doesn't even have an option for LDAP under SYSTEM SETTINGS>.   Also, under "Help for this page" for the TOOLS> SYNC USERS>  For Find Imported users, it states:

"In a coresident configuration, synchronization happens automatically. There should be no need to manually synchronize users" which leads me to believe that I should automatically see users in my database without doing anything. (I cannot add users manually in UC for CUCMBE).

Have you checked to make sure that all of your users in CUCM have a Primary Extension defined under the Directory Number Associations section of the End User page?  You won't be able to import users into CUC until they have a primary extension.

Joel,

   Thanks. I had ended up opening a TAC ticket and the primary extension number along with device association was suggested. I knew I was missing something simple, and the documentation didn't mention anything on it.

Thanks!

No worries.  Yea you cannot assign the primary extension until you associate the device to the user.  Glad you got it fixed.

Recently started having pretty much the same issue. Its been fine for over 3 years.

 

Users created in AD, syncs to CUCM. Device association and primary numbers defined in end user and device profile. 

 

Go to CUC/IMPORT Look under CUC but only showing 44 users. 

If i check under LDAP i have 147 users. 

 

I have users added to CUC but when i go to import they are not even showing up even though they are already in Unity. However some do show up.

 

If i go to Sync users and select my CUCM i can see 43 accounts even though we have about 99 setup. 

 

I have just performed a reboot of unity that has made no changes. 

Removed an existing user to see if they would re appear for import in CUCM however they do not. 

 

Anyone know how to troubleshoot this ?