cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
3157
Views
0
Helpful
2
Replies
mac.davis
Beginner

CUE ISM-SRE failing trying to do an upgrade from CME

I am having an issue with a new 2951 and a ISM-SRE-300-K9. They were shipped seperately so I added it, and since then I have reseated it as well to verify. It shows up in the show diag, and is configurable/configured, but I cannot session to it, and it shows out of service.

Sep 14 14:20:06.543: %SM_INSTALL-6-INST_RBIP: ISM0/0 received msg: RBIP Registration

Request

#ser ism0/0 sess

Trying 10.73.140.10, 2195 ...

% Destination unreachable; gateway or host down

Molycorp-CCME2951#service-module is
Molycorp-CCME2951#service-module isM 0/0 statu
Service Module is Cisco ISM0/0
Service Module supports session via TTY line 195
Service Module is trying to recover from error
Service Module heartbeat-reset is enabled
Service Module is in fail open
Service Module status is not available

Module resource information:
  CPU Frequency: 1068 MHz
  Memory Size: 493 MB
  Disk 0 Size: 3908 MB

No install/uninstall in progress

Localstore Info - (0 apps)
=====================
  Retrieving localstore information

This line

"Service Module is trying to recover from error"


Will change to

"Service Module is waiting for registration message"

!

interface GigabitEthernet0/0

description Connection for both voice and data to 3750x

no ip address

duplex full

speed 1000

service-policy output AutoQoS-Policy-Trust

!

interface GigabitEthernet0/0.201

encapsulation dot1Q 201

ip address 10.73.101.10 255.255.255.0

!

interface GigabitEthernet0/0.240

encapsulation dot1Q 240

ip address 10.73.140.10 255.255.255.0

h323-gateway voip interface

h323-gateway voip bind srcaddr 10.73.140.10

!

interface ISM0/0

description cue is initialized with default IMAP group

ip unnumbered GigabitEthernet0/0.240

ip virtual-reassembly

service-module fail-open

service-module ip address 10.73.140.11 255.255.255.0

service-module ip default-gateway 10.73.140.10

vlan-id dot1q 240

  exit-vlan-config

!

!

ip route 10.73.140.11 255.255.255.255 ISM0/0

I am also trying to do an install via the CCME

service-module ISM 0/0 install url ftp://cisco:cisco@10.10.10.2/cue/cue-installer.SPA.sme.8.6.1

%Error: Couldn't open

ftp://*****:*****@10.10.10.2/cue/cue-installer.SPA.sme.8.6.1.install.sre

Execution of script cue-installer.SPA.sme.8.6.1.install.sre failed, installation aborted

That usually means your FTP server isn't started or your directory isn't setup correctly, but I use freeftpd and I can access it via CUCM without issue.

It is a brand new card, but I have a hard time thinking its DOA especially since it shows up in the show diag and is configurable.

Any help or suggestions appreciated.

Thanks,

            Mac

2 REPLIES 2
mac.davis
Beginner

Resolved the issue - an oversight the router was being configured 'off network' and the interface that was associated to the ISM was down down since it was vlaned I was using  another interface to communicate and the ISM module needs the interface associated to be active also.

hi mac ,

     having the same issue with a 2900 series router running ISM module .

can you send an example config so i compare mines . thanks

here is a sample config

interface Loopback0

ip address 10.1.2.1  255.255.255.252

!

interface ISM0/0

ip unnumbered  Loopback0

service-module fail-open

service-module ip address 10.1.2.2  255.255.255.252

service-module ip default-gateway 10.1.2.1

!

ip route 10.1.2.2 255.255.255.255 ISM 0/0

Regards ,

Chris Henderson

Create
Recognize Your Peers
Content for Community-Ad