cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
94
Views
0
Helpful
1
Replies
Highlighted
Beginner

CUP 1.03 and CUCM 5.12

Has anyone found any document that outlines the specifc integration configuration between CUP and CUCM? The CUP admin guide is weak in the integration info. Is the CUPC 1.21 client even compatible with CUP 1.03? Thanks.

1 REPLY 1
Beginner

Re: CUP 1.03 and CUCM 5.12

Found out that CUPC 1.2 is not compatible with CUP 1.03, have to use CUPC 1.1 which worked fine. The CUPs deployment guides also contain all the detailed steps. Their is also a new CUPs 6.01 deployment guide which contains the Msft LCS/OCS/LDAP/Exchange calendar integration steps.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards