cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1058
Views
0
Helpful
9
Replies
Fady Hwalla
Beginner

CUPC not able to login: Unknown Login Failure

Hi,

I have configured the CUPS and when I go to the troubleshooter its all green for the integration and I did the LDAP integration and followed the three documents: Installation, Administration & Deployment Guide, but now when I try to login with the CUPC, it gives me this error: Unknown Login Failure

What is the problem? and how to solve it ASAP.

Regards,

Fady

9 REPLIES 9
levinsky
Beginner

Hi Fady,

Are you users in AD? If so do you have them sitting under a hierarchical structure (i.e. multiple OUs)? We had to change the LDAP integration port to be the Global Catalog server port (3268) because the GC supports wider LDAP searches.

Ken.

I tried this one but still I am not able to login form the CUPC. :/

even though all the result of the troubleshooter is correct.

I hope I get an answer on this.

Regards,

Fady

Fady, i am having the same exact issue! I have followed the guides but the cupc health shows invalid cerdentials

Hi,

You've probably done this already, but just to check: are your users enabled for the use of UPS and UPC in your CUCM?

Can you find them in the CUPS-webpage under System --> Status?

Have you configured them under Application --> Cisco Unified Personal Communicator --> User Settings?

Angelique

Hi,

I have tested all these, it is all fine but still can not connect using the CUPC. :/

Ok fady, this worked for me: Frist check if to make sure this is not your problem:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=Unified%20Communications%20Applications&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.2cbf9dba/2#selected_message

This was broke for me. After i fixed this The CUPSC still would not connect so I went over to check my incoming ACL. I was using wild cards like this *.*.*.* to accept all connections. I was told that I should change it to just the word ALL in all caps then BANG! it worked! Good luck

jconi
Participant

I have the same issue with a new CUPS installation (I already installed 2 other ones). In the CUPC problem report, I can see that the CUPC can't connect to SOAP server. however, connectivity is OK, and troubleshooter also.

still no solution

Hi jcani,

I have had the same problem (2 previous CUPS installations succesful), but for a new one the SOAP server connect error in the CUPC report.

Troubleshooter and connectivity ok. In my case, I noticed the an error in the RTMT: ClusterManagerAlarmCatalog, Name CLM_UnrecognizedHost. The problem was a misspelling in the Publisher hostname (CCM1 instead of CM1) during the CUPS installation (but the installation process do not show any error!!!).

So, I installed the CUPS again with the right Publisher hostname and the SOAP issue was fixed automatically.

I hope it helps,

Francesc

Hi every body,

I have the same error message. I did all mentined steps. Including the reinstall, but the status is the same.

Have you any other tip to apply an solve this mattter.

Content for Community-Ad

Spotlight Awards 2021