cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
484
Views
0
Helpful
2
Replies
Highlighted
Beginner

CUPS 8.5 Integration w/Exchange 2010

Hello,

I need to upgrade our current version of CUPS 7.0 to 8.5 to integrate with our new Exchange 2010 server that we are migrating to...

Are thier currently any known caveats with this? I read through the integration guide and it mentioned a couple of things that will now not work with EWS and only worked with WebDav. If there is a list or if anyone could chime in it would be appreciated?

Thanks in advance!

2 REPLIES 2
Beginner

Re: CUPS 8.5 Integration w/Exchange 2010

It's true that CUPS 7.0 and 8.0 don't support Exchange 2010 because of the WebDAV vs. EWS issue you mentioned.

CUPS 8.5 is documented as being EWS compatible and offers support for Exchange 2010. This is one of the big "improvements" made in this version along with CUPC 8.5 supporting the 32-bit and 64-bit versions of Office 2010.

I'm stilling waiting for my upgrade license to arrive so I can install it, but I am not aware of any issues about it yet.

Hope that helps.

--Aaron

Re: CUPS 8.5 Integration w/Exchange 2010

In the release notes you can see the open caveats for CUPS 8.5

http://www.cisco.com/en/US/docs/voice_ip_comm/cups/8_5/english/rel_notes/cup8xrn.pdf

I had a look at them but I don't see much regarding the exchange integration.

Apart from that I haven't seen any issues so far

Regards,

Christos

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards