cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
632
Views
0
Helpful
5
Replies

CUPS IM and Presence logon.failed

cristian.munoz
Enthusiast
Enthusiast

Hi All

Please help me. After upgrade from 9.1 to 10.5, I can not log on to Web Administration of CUPS. This have a LDAP integration. Who know solve this issue?
I tried with the command : utils reset_application_ui_administrator_password , without sucess.

TIA
Cristian.

1 Accepted Solution

Accepted Solutions

Try cucm application admin account and password

Please rate all useful posts

View solution in original post

5 Replies 5

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

That command is for the built-in account, not any LDAP users.

Try using the built-in admin account, make sure tomcat is running.

HTH

java

if this helps, please rate

Hi Jaime

I´m using the application admin account for login to CUP Administration. 

The Tomcat service is running.

admin:utils service list

Requesting service status, please wait...
System SSH [STARTED]
Cluster Manager [STARTED]
Service Manager [STARTED]
Service Manager is running
Getting list of all services
>> Return code = 0
A Cisco DB[STARTED]
A Cisco DB Replicator[STARTED]
Cisco AMC Service[STARTED]
Cisco AXL Web Service[STARTED]
Cisco Audit Event Service[STARTED]
Cisco CDP[STARTED]
Cisco CDP Agent[STARTED]
Cisco CallManager Serviceability[STARTED]
Cisco CallManager Serviceability RTMT[STARTED]
Cisco Certificate Expiry Monitor[STARTED]
Cisco Client Profile Agent[STARTED]
Cisco Config Agent[STARTED]
Cisco DRF Local[STARTED]
Cisco Database Layer Monitor[STARTED]
Cisco IM and Presence Admin[STARTED]
Cisco IM and Presence Data Monitor[STARTED]
Cisco Intercluster Sync Agent[STARTED]
Cisco Log Partition Monitoring Tool[STARTED]
Cisco Login Datastore[STARTED]
Cisco OAM Agent[STARTED]
Cisco Presence Datastore[STARTED]
Cisco Presence Engine[STARTED]
Cisco RCC Device Selection Service[STARTED]
Cisco RIS Data Collector[STARTED]
Cisco RTMT Reporter Servlet[STARTED]
Cisco Route Datastore[STARTED]
Cisco SIP Proxy[STARTED]
Cisco SIP Registration Datastore[STARTED]
Cisco Server Recovery Manager[STARTED]
Cisco Sync Agent[STARTED]
Cisco Syslog Agent[STARTED]
Cisco Tomcat[STARTED]
Cisco Tomcat Stats Servlet[STARTED]
Cisco Trace Collection Service[STARTED]
Cisco Trace Collection Servlet[STARTED]
Cisco XCP Authentication Service[STARTED]
Cisco XCP Config Manager[STARTED]
Cisco XCP Connection Manager[STARTED]
Cisco XCP Router[STARTED]
Cisco XCP Text Conference Manager[STARTED]
Host Resources Agent[STARTED]
MIB2 Agent[STARTED]
Platform Administrative Web Service[STARTED]
SNMP Master Agent[STARTED]
SOAP -Log Collection APIs[STARTED]
SOAP -Performance Monitoring APIs[STARTED]
SOAP -Real-Time Service APIs[STARTED]
System Application Agent[STARTED]
Cisco Bulk Provisioning Service[STOPPED] Service Not Activated
Cisco Serviceability Reporter[STOPPED] Service Not Activated
Cisco XCP Directory Service[STOPPED] Service Not Activated
Cisco XCP File Transfer Manager[STOPPED] Service Not Activated
Cisco XCP Message Archiver[STOPPED] Service Not Activated
Cisco XCP SIP Federation Connection Manager[STOPPED] Service Not Activated
Cisco XCP Web Connection Manager[STOPPED] Service Not Activated
Cisco XCP XMPP Federation Connection Manager[STOPPED] Service Not Activated
Primary Node =false

admin:

TIA
Cristian

Try cucm application admin account and password

Please rate all useful posts

Solved problem.

The problem is of application admin account password of the CUP in the CUCM.

Thank you.

This is because in CUCM 10.5, CUPS becomes part of the CUCM cluster ( like a subscriber ) hence you need the same credentials to login to it

Please rate all useful posts
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers