cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3198
Views
5
Helpful
6
Replies

Default idle URL for phones on CUCM 10

michael o'nan
Enthusiast
Enthusiast

Need to know the default URL Idle parameters for self provisioning. I deleted it and forgot to take a copy and can't find it documented anywhere. Any help would be greatly appreciated!

6 Replies 6

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Not sure what you're asking, self provisioning does not require an idle url

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/admin/10_0_1/ccmcfg/CUCM_BK_C95ABA82_00_admin-guide-100/CUCM_BK_C95ABA82_00_admin-guide-100_chapter_01101001.html

HTH

java

if this helps, please rate

I already have self provisioning setup with PLAR. For phones that can display the login screen there is a Idle URL under Enterprise Parameters. 

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Maybe this one:

https://x.x.x.x:443/cucm-uds/xps/selfProvision
HTH

java

if this helps, please rate

I hit this on a new cluster on 10.5 - the Idle URL enterprise param wasn't set.  I enabled auto-reg, phone registered but kept trying to query https://ucmpub/cucm-uds/xps/selfProvision, which came up with an error.

 

Setting the service param did not resolve the issue.  I noticed that this was getting hard-coded into the phone's config.  I traced this back to the Universal Device Template's configuration.  It's another step to change when setting up a new cluster I guess?

In User Management -> User/Phone Add -> Universal Device Template  there is an "Auto-registration Template" created automatically with a certain Idle URL. This template is used by default when auto-registering. So change this, or change the Universal Device Template used when auto-registering.

I got the same issue when I changed the hostname of my server.

However I haven't already found a good URL to provide for having an Idle screen