cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
797
Views
0
Helpful
5
Replies
Highlighted
Beginner

Delay on calls on h323 gateway

Hello I was wondering if anyone has had an issue with a delay on H323 gateway. When the call is answered there is a slight delay. The caller doesn't hear the called person right away. They called person says hello a few times before the caller hears them.

5 REPLIES 5
Highlighted
Beginner

Could you please send me the " sh flash" and " sh run" from the GW. I have seen if you are not using default dsp code from IOS,might run into these issues.

Highlighted

3471661#sho flash: all

-#- --length-- -----date/time------ path

1     26746708 Feb 28 2002 22:09:26 +00:00 c2430-ik9o3s-mz.124-10a.bin

37265408 bytes available (26746880 bytes used)

******** ATA Flash Card Geometry/Format Info ********

ATA CARD GEOMETRY

   Number of Heads:       8    

   Number of Cylinders    490  

   Sectors per Cylinder   32   

   Sector Size            512  

   Total Sectors          125440

ATA CARD FORMAT

   Number of FAT Sectors  62   

   Sectors Per Cluster    8    

   Number of Clusters     15628

   Number of Data Sectors 125297

   Base Root Sector       235  

   Base FAT Sector        111  

   Base Data Sector       267  

ATA MONLIB INFO

   Image Monlib size = 61240

   Disk monlib size = 56832

   Name = c2400-atafslib-m

   Monlib Start sector = 2

   Monlib End sector = 104

   Monlib updated by = C2430-IS-M12.4(9)T1

   Monlib version = 1

3471661#sho run

Building configuration...

Current configuration : 8630 bytes

!

! Last configuration change at 21:01:18 GMT Fri Jun 10 2011

! NVRAM config last updated at 12:55:17 GMT Mon Jun 6 2011

!

version 12.4

service tcp-keepalives-in

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname 3471661

!

boot-start-marker

boot-end-marker

!

card type t1 1

logging buffered 16000 debugging

enable secret 5 $1$fTI7$enQFazRyceMmFl7jCLPMy/

enable password 7 045F1D0A1D34404B1A

!

aaa new-model

!

!

aaa group server tacacs+ AAAlist

server 64.80.255.220

server 63.139.151.26

!

aaa authentication login default group AAAlist enable

aaa accounting update periodic 1

aaa accounting exec default start-stop group AAAlist

aaa accounting commands 1 default start-stop group AAAlist

aaa accounting commands 15 default start-stop group AAAlist

aaa accounting network default start-stop group AAAlist

aaa accounting system default start-stop group AAAlist

!

aaa session-id common

clock timezone GMT 0

clock summer-time GMT recurring

network-clock-participate T1 1/0

network-clock-participate T1 1/1

network-clock-select 1 T1 1/0

no ip source-route

!

!

ip cef

no ip domain lookup

no ip dhcp use vrf connected

ip dhcp excluded-address 64.206.252.33

!

ip dhcp pool TEST

   network 64.206.252.32 255.255.255.248

   default-router 64.206.252.33

   dns-server 207.106.32.3

!

!

ip vrf internet

rd 1:1

route-target export 1:1

route-target import 1:1

!

!

isdn switch-type primary-ni

!

voice-card 0

!

!

!

!

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

h323

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

!

voice class h323 1

h225 timeout setup 5

!

!

!

!

!

!

!

!

!

controller T1 1/0

framing esf

linecode b8zs

cablelength short 133

channel-group 0 timeslots 1-18

pri-group timeslots 19-24

!

controller T1 1/1

framing esf

linecode b8zs

cablelength short 133

channel-group 0 timeslots 1-18

pri-group timeslots 19-24

!

class-map match-all AF41

match ip dscp af41

class-map match-all EF

match ip dscp ef

class-map match-any AF31

match ip dscp af31

match ip dscp cs3

!

!

policy-map MPLS-IN

class AF41

  set dscp cs3

policy-map MPLS-OUT

class EF

  priority percent 50

class AF31

  bandwidth 400

  set ip dscp af41

class class-default

  fair-queue

!

!

!

!

!

!

interface MFR1

no ip address

load-interval 30

frame-relay lmi-type ansi

max-reserved-bandwidth 100

service-policy input MPLS-IN

service-policy output MPLS-OUT

!

interface MFR1.501 point-to-point

description => Internet via PAETEC

ip vrf forwarding internet

ip address 64.206.140.186 255.255.255.252

ip access-group NOSPOOF in

no cdp enable

frame-relay interface-dlci 501 IETF  

!

interface MFR1.502 point-to-point

description => MPLS VPN via PAETEC

ip address 64.206.152.186 255.255.255.252

no cdp enable

frame-relay interface-dlci 502 IETF  

!

interface FastEthernet0/0

description => To public interface of Internet firewall

ip vrf forwarding internet

ip address 64.206.153.169 255.255.255.248

duplex full

speed auto

!

interface Serial0/0

no ip address

shutdown

no fair-queue

!

interface FastEthernet0/1

description => Direct connection to LAN

ip address 172.31.21.4 255.255.255.0

duplex auto

speed auto

h323-gateway voip bind srcaddr 172.31.21.4

max-reserved-bandwidth 100

!

interface Serial1/0:0

no ip address

encapsulation frame-relay MFR1

no arp frame-relay

!

interface Serial1/0:23

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn incoming-voice voice

no cdp enable

!

interface Serial1/1:0

no ip address

encapsulation frame-relay MFR1

no arp frame-relay

!

interface Serial1/1:23

no ip address

encapsulation hdlc

isdn switch-type primary-ni

isdn incoming-voice voice

no cdp enable

!

no ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 172.31.21.2

ip route 63.139.151.26 255.255.255.255 MFR1.502

ip route 64.80.115.0 255.255.255.224 MFR1.502

ip route 64.80.255.182 255.255.255.255 MFR1.502

ip route 64.80.255.220 255.255.255.255 MFR1.502

ip route 64.80.255.232 255.255.255.255 MFR1.502

ip route 64.80.255.233 255.255.255.255 MFR1.502

ip route 64.80.255.247 255.255.255.255 MFR1.502

ip route 64.80.255.253 255.255.255.255 MFR1.502

ip route 192.168.111.0 255.255.255.0 MFR1.502

ip route 192.168.112.0 255.255.255.0 MFR1.502

ip route 192.168.113.0 255.255.255.0 MFR1.502

ip route 192.168.114.0 255.255.255.0 MFR1.502

ip route 192.168.115.0 255.255.255.0 MFR1.502

ip route 192.168.116.0 255.255.255.0 MFR1.502

ip route 192.168.211.0 255.255.255.0 MFR1.502

ip route 192.168.232.0 255.255.255.0 MFR1.502

ip route 192.168.233.0 255.255.255.0 MFR1.502

ip route vrf internet 0.0.0.0 0.0.0.0 MFR1.501

!

!

!

ip access-list standard MGDR_SNMP_RO

permit 207.59.3.197

permit 206.245.145.254

permit 64.80.255.182

permit 205.147.200.240

permit 205.147.200.8

ip access-list standard MGDR_SNMP_RW

permit 207.59.3.197

permit 206.245.145.254

permit 64.80.255.182

permit 205.147.200.240

permit 205.147.200.8

ip access-list standard MGDR_TELNET

permit 64.80.115.0 0.0.0.31

permit 64.80.108.0 0.0.3.255

permit 64.80.252.0 0.0.3.255

permit 207.59.3.192 0.0.0.7

permit 205.147.200.0 0.0.0.255

permit 64.206.145.136 0.0.0.3

permit 64.206.147.124 0.0.0.3

permit 192.168.111.0 0.0.0.255

!

ip access-list extended NOSPOOF

deny   53 any any

deny   55 any any

deny   77 any any

deny   pim any any

deny   ip 127.0.0.0 0.255.255.255 any

deny   ip 255.0.0.0 0.255.255.255 any

deny   ip 224.0.0.0 7.255.255.255 any

deny   ip host 0.0.0.0 any

deny   ip 10.0.0.0 0.255.255.255 any

deny   ip 172.16.0.0 0.15.255.255 any

deny   ip 192.168.0.0 0.0.255.255 any

deny   ip 64.206.252.32 0.0.0.7 any

permit ip any any

logging facility local0

logging 64.80.255.182

snmp-server community PAET_MGT RO MGDR_SNMP_RO

snmp-server community P$rt1A8J RW MGDR_SNMP_RW

snmp-server enable traps tty

!

tacacs-server host 64.80.255.220

tacacs-server host 63.139.151.26

tacacs-server directed-request

tacacs-server key 7 11244A1713531F0D177E

!

!

control-plane

!

!

voice-port 1/0:23

!

voice-port 1/1:23

shutdown

description =>Configured if 1/0:23 has h/w failure DVL does not have 2 PRIs

!

voice-port 2/0

!

voice-port 2/1

!

voice-port 2/2

!

voice-port 2/3

!

voice-port 2/4

!

voice-port 2/5

!

voice-port 2/6

!

voice-port 2/7

!

voice-port 2/8

!

voice-port 2/9

!

voice-port 2/10

!

voice-port 2/11

!

voice-port 2/12

!

voice-port 2/13

!

voice-port 2/14

!

voice-port 2/15

!

voice-port 2/16

!

voice-port 2/17

!

voice-port 2/18

!

voice-port 2/19

!

voice-port 2/20

!

voice-port 2/21

!

voice-port 2/22

!

voice-port 2/23

!

!

!

!

dial-peer voice 100 voip

destination-pattern [234][0367][019][05]

session target ipv4:192.168.211.8

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 1 pots

incoming called-number .

direct-inward-dial

port 1/0:23

!

dial-peer voice 199 voip

destination-pattern 1076

session target ipv4:192.168.211.8

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 101 voip

incoming called-number .

codec g711ulaw

no vad

!

dial-peer voice 102 voip

destination-pattern 1811

session target ipv4:192.168.211.8

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 3 pots

destination-pattern [2-9]......

direct-inward-dial

port 1/0:23

forward-digits all

!

dial-peer voice 4 pots

destination-pattern [2-9]..[2-9]......

direct-inward-dial

port 1/0:23

forward-digits all

prefix 1

!

dial-peer voice 5 pots

destination-pattern 1[2-9]..[2-9]......

direct-inward-dial

port 1/0:23

forward-digits all

!

dial-peer voice 6 pots

destination-pattern [2-9]11

direct-inward-dial

port 1/0:23

forward-digits all

!

dial-peer voice 7 pots

destination-pattern 011T

direct-inward-dial

port 1/0:23

forward-digits all

Highlighted

Here is the information you requested and thanks..

Highlighted

There is no extra file in lfash, You would have to collect the sniffer traces from GW and ipphone to isolate on what device causing this delay.

Highlighted

ok Thanks, will do.