Showing results for 
Search instead for 
Did you mean: 

Community Helping Community


Device 'IEEE PD' under "show power inline" output

Dear All,

I have connected Cisco IP Phone 7975 to the 3560 PoE switchport. It registered first but after 8 mins IP phone re trying to get the IP.

We have seen the following logs:

Apr   4 15:16:43.261: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer  detected on port Gi0/1, port set to untrusted.

Apr   4 15:17:24.240: %ILPOWER-7-DETECT: Interface Gi0/1: Power Device detected: IEEE  PD

Apr   4 15:17:25.271: %ILPOWER-5-POWER_GRANTED: Interface Gi0/1: Power  granted

Apr   4 15:17:30.967: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to  up

Apr   4 15:17:31.974: %LINEPROTO-5-UPDOWN: Line protocol on Interface  GigabitEthernet0/1, changed state to up

Apr   4 15:17:33.954: %SWITCH_QOS_TB-5-TRUST_DEVICE_DETECTED: cisco-phone detected on  port Gi0/1, port trust enabled.

Apr   4 15:25:37.908: %SWITCH_QOS_TB-5-TRUST_DEVICE_LOST: cisco-phone no longer  detected on port Gi0/1, port set to untrusted.

It is showing IEEE PD in the following output:

Switch#show  power inline

Available:370.0(w)   Used:240.3(w)  Remaining:129.7(w)

Interface Admin   Oper       Power      Device              Class   Max


--------- ------  ---------- ------- ------------------- ----- ----

Gi0/1     auto   on          12.0             Ieee  PD             3     15.4

When we change the switchport to other switchport Gi0/20, the issue seems to be resolved.

Switch#show  power inline

Gi0/20    auto   on         12.0    IP Phone 7975       3     15.4

What could be the issue. This is a new IP Phone. Before this IP Phone, other IP Phone was working fine on this same port (G0/1)




Re: Device 'IEEE PD' under "show power inline" output

To me, this likely indicates a bad phone or possibly a bad cable.  Essentially, what you're seeing is that the switch recognize an IEEE Powered Device (IEEE PD) and the phone is drawing power but it is having problems staying powered up and registerd to the CUCM.  I'd try the phone on another switchport just to verify that the phone is the actual issue.  If so, RMA the phone.


Please rate helpful posts!


Re: Device 'IEEE PD' under "show power inline" output

I'm a little late to the party, but we just ran into this issue.  Make sure that CDP is not disabled on the port you are connecting the Cisco phone to.  With CDP turned off the switch will regonize it as a IEEE PD.  We are also running QoS, and the trust state would not go operational with the phone recognized as a IEEEPD (which in turn would not let the phone register with our voice router).

Hope this helps,



Re: Device 'IEEE PD' under "show power inline" output

Hi All,

Currently Im facing the same problem IEE PD in Show power inline. In CDP and swtich MAC table are not shwoing the phone's Mac address but in ARP table im able to see the MAC of phone and even the IP of phone and also im getting reply for ICMP when im pining the phone's IP. I already changes the switch port but the phone is not registering to the CUCM. 

I'm having the similar issue

I'm having the similar issue as well. When I tested the phone connected straight to the switchport, it works!. Surely physical connectivity issue from user cubicle network faceplate to the patch management rack. 


what does PD mean exactly?  

what does PD mean exactly?  

I am trying to power a camera that is 

Power over Ethernet IEEE 802.3at Type 2 Class 4, max. 23.1 W, typical 16.7 W

but for some reason I dont seem to be able to give it enough power


Re: Device 'IEEE PD' under "show power inline" output

Ran into this just a minute ago.

I kept resetting the port's power by configuring it like this:

conf t

int g1/0/5

power inline never

cdp disable


conf t

int g1/0/5

power inline auto

cdp enable


Had to do it twice, but the port came up and powered on the phone.

Best of luck!


Ven Taylor

Re: Device 'IEEE PD' under "show power inline" output

Thanks Ven Taylor,


thant's worked for me , the Phone is powered again and working .




Re: Device 'IEEE PD' under "show power inline" output

It worked for me when i "shut and no shut"

Also un plug and plug it back the cables.



Device 'IEEE PD' under "show power inline" output

Seeing a similar issue.  The phones will run fine for a while. If you look at the phone it looks like it is registered, but when you lift the handset, nothing.  All buttons are unresponsive too.  Device shows up as Ieee PD under show power inline.

I have to power cycle the phone (shut/no shut) to get it back up.  After the phone reboot it shows up correctly under "Show Power inline"

Seeing this randomly across multiple switches, and multiple phones/phone models.

Wonder if this is a code issue on the switches.  That seems to be the common theme.

Hi everyone.

Hi everyone.

I did the Troubleshooting commented, but does not work.

my last resource was check the UTP cable and I found that the port on the jack panel was as wrongly 


Luis Coiro

Hi Anser

Hi Anser

I am not sure if your problem has been still exist, but referring to some kind of IP Telephony you need more Power Inline on your Port which would be 15.4 Watts.

Please check this command on your Port: power inline port 2x-mode


CreatePlease to create content
Content for Community-Ad
FusionCharts will render here