cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
641
Views
5
Helpful
4
Replies
marco_81
Beginner

Device Package version compatibility with CUCM version

Hi all,

i have CUCM v_11.5.1.10000-6 , as a best practice i want to install last firmware version from dev pack cmterm-devicepack11.5.1.18121-1.cop.sgn.

Is this cop compatible for CUCM 11.5.1.10000-6?

 

thanks for help

4 REPLIES 4
Nithin Eluvathingal
VIP Mentor

Go through Readme File.

 

Screen Shot 2020-07-28 at 2.49.28 PM.png

 

 



Response Signature


Hi Nithin,

thanks for reply, yes i went through README file so i suppose the compatibility is fine in my case.

My issue is that upgrading from CUCM_11.5.1.10000 to 11.5.1.XXXXX fails. These are test i performed in my local lab:

1) upgrading from 11.5.1.10000 (without any cmtem-devicepack on board) to 11.5.1.14900-11 or to 11.5.1.13900-52 works fine

2) upgrading from 11.5.1.10000 (with cmterm-devicepack11.5.1.18121-1.cop.sgn on board) to 11.5.1.14900-11or 11.5.1.13900-52 fails with error:

 

*ERROR* Error executing "Insert into GatewayLayout ( enum, tkProduct, lev1Header, lev2Header, slotPosition, tkMGCPSlotModule, tkMGCPVic, endPointFormatString, tkDeviceProtocol ) values (189268, 36749, 'Module in Slot 0', 'Subunit', 0, 12017, 12082, 'AN<mac>', 0 )": [Informix][Informix ODBC Driver][Informix]Missing key in referenced table for referential constraint (informix.tk_gatewaylayout_tkmgcpslotmodule).|<LVL::Debug>

 

So i suppose there is some device in cmterm-devicepack is distrupting the upgrade process

Thanks for helpfull reply.

Finally upgrading to 11.5.1.18900-97 will be the choise under TAC suggestion.

Create
Recognize Your Peers
Content for Community-Ad