cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

405
Views
0
Helpful
3
Replies
Highlighted
Beginner

Does UC Locale Installer 8.6.2.1000-1 support CUCM release 8.6(2a)SU2 ?

Hi All,

My aim is using  cm-loaclee-tr_TR-8.6.2.1000-1.sgn TRK with Cisco UC 8.6(2a)SU2. I have read the UC locale installer readme file. There is written it works with Cisco UC 8.6.

I want to verify that, does UC Locale 8.6.2.1000-1( Turkish work with Cisco UCM 8.6(2a)SU2 ?

Cisco UC version detail: 8.6.2.22900-9

Locale Installer detail:  TR-8.6.2.1000-1.

http://www.cisco.com/web/software/282074333/56046/cm-locale-8.6.2.1000_ReadMe.txt

Everyone's tags (2)
3 REPLIES 3
Highlighted

Does UC Locale Installer 8.6.2.1000-1 support CUCM release 8.6(2

It should..!!

Highlighted
Beginner

Does UC Locale Installer 8.6.2.1000-1 support CUCM release 8.6(2

Thanks for your quick responce . I hope it should works but ı need to verify that issue before upgrading.

Highlighted
Beginner

Re:Does UC Locale Installer 8.6.2.1000-1 support CUCM release 8.

is there anyone would try it ?
Sent from Cisco Technical Support Android App

CreatePlease to create content
Content for Community-Ad
Future of Work Virtual Summit Day 5

Cisco COVID-19 Survey