cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
5884
Views
10
Helpful
27
Replies
Highlighted
Beginner

DST 1 week early on 7940s

Hi,

We're running Callmanager 8.5.1.12900-7 and I came in this morning to all our 7940s set an hour ahead.  I've checked and the callmanager server and NTP server are both correct and time zones are set correctly. 

I'm a bit confused, does anyone know if there is a patch or workaround for this?

James

27 REPLIES 27
Highlighted

I'll give that a bash tomorrow night, I changed the date to (GMT) Etc/Greenwich this morning which masks the issue at the moment.

Highlighted

we have this problem on :

- 1 cluster 7.1.5

- 2 cluster 8.5

- 4 cluster 8.6

we have juste upgrade one cluster of 8.6 and this problem is fixed.

regards

Vincent

Highlighted

Hi,

it seems the COP file ist not working at CUCM version 9.1.1, does anybody have the same experience or know a fix for this release as well?

At version 8.5 and 8.6 it works fine, that`s i have tested today

Best regardrs

Stefan

Highlighted

Hi Stefan,

I had the same issue with the version: 9.1.1.10000-11 Unrestricted.

(the cop ciscocm.dst-updater.2012j-1.el5.9.1.1.cop was installed)

All is fixed on CCM 8.5 and 8.6

I updated my SR, i am now waiting their feedback,

Thierry

Highlighted
Beginner

Hi Guys,

I have updates a CM 8.5 Cluster, and all worked ok.

However i also have several clients with CM7.1.5 Business Edition (i.e. includes Unity Connection on the same box)

i get the following logs at the end of the log when installing the patch

[Capture] --------------------------------xxxxxxx---------------------------------
[Capture] Removing the IBM JTZU temp directory
OS execution complete
Executing Product component
[Capture] Unity Connection upgrade script not found. Unity Connection shall not be upgraded
Component execution failed
Execution failed. Please see the log file.
Rolling back the changes
Rollback completed
Unsuccessfully installed ciscocm.ciscocm.dst-updater-tzdata-2012j-1.el4-7.1.5.cop

(25927) Tue Mar 26 21:38:15 GMT 2013

ERROR: Install script of option /common/download//ciscocm.dst-updater.2012j-1.el4.7.1.5.cop failed

And therefore it does not install/activate the DST updater fo rthe CM part.

Any ideas, has cisco tested on all versions?

Keith

Highlighted
Beginner

Hi Guys

I have been writing with Cisco TAC about 2014 and 2015 because we will be facing the same problem in 2014 and 2015. The reason why we will have the same issue in 2014 and 2015 is because the timezone configuration in CUCM database is fixed and this value is set for the DST to change on the 4th Sunday of March which is correct most of the time.
In Marts 2014 and 2015 there are also 5 sundays like 2013 and Cisco will provide a new timezone update installation file for 2014 that correct the issue for 2014 and it will be available in late February/early March 2014.

Best regards, Kennet

Highlighted

Hi Kennet,

Did you get anywhere with Cisco TAC about the DST changes.

Very good catch by the way and has stopped us from deploying mutiple patches that could be no use.

Cheers

Dave

Highlighted

Hi Dave

I have just hear from Cisco TAC today and they are working on a more flexible solution(bugid CSCuf78904) and I have also asked Cisco if it was possible to get the timezone update sooner because I think a 3 weeks notice is too late if you have a lot of CUCM clusters to implement this update on but unfortunately it isn't possible to get the update sooner so we have to wait until Marts 2014 for the update. Maybe the flexible solution will be available before Marts (My fingers are crossed).

Cheers

Kennet 

Highlighted

Hi Kennet,

Decided to apply more pressure and have raise a TAC case of my own. If I get any feedback I will post on here.

Cheers

Dave

Highlighted
Beginner

Hello, World

For Cisco 6921 I fixed this problem through phone firmware upgrade  from SCCP 9.3.3.2 to SCCP 9.3.3.2.SR1

Highlighted

Hi Guys,

I have call manager 8.6.2 and i also have same issue with 6921 IP Phone. I have upload the DST cop file also but still issue is persist. kindly help me for this.

Highlighted

Hi Rupesh!

I advice to you to upgrade 6921 IP Phone firmware to SCCP 9.3.3.2.SR1. For me it's resolved problem.

Highlighted

Hi Andrei,

Thanks for replying.

i have already upgrade this firmware but still it showing the wrong time.