cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
356
Views
5
Helpful
5
Replies
zahidanwar1
Beginner

Duplex Mismatch when connecting ip phone with 2950 switch

 When I connect my Cisco IP Phone 7960 with 2950 Switch (any access port within voice vlan), I get the message on Port duplex mismatch but the phone works properly.

 From my switch the speed setting is 100/Full but from the Phone its Auto.

 My Question is when I try to change duplex settings from Phone, it doesn't gives me any option instead only one option available to save so kindly someone tell me the best way to fix this from Phone or do I have to change the duplex from switch to AUTO ?

 

1 ACCEPTED SOLUTION

Accepted Solutions
acampbell
Advocate

Hi,

You should always set your swicthport to be AUTO speed & AUTO duplex when connecting to ip phones

!

int fas 0/XX

speed auto

duplex auto

!

Try that and see what happens

Regards

Alex

Regards, Alex. Please rate useful posts.

View solution in original post

5 REPLIES 5
acampbell
Advocate

Hi,

You should always set your swicthport to be AUTO speed & AUTO duplex when connecting to ip phones

!

int fas 0/XX

speed auto

duplex auto

!

Try that and see what happens

Regards

Alex

Regards, Alex. Please rate useful posts.

Thanks but When I connect with my Cisco 2950 Switch, I can see the weird kind of language as per my attachment.

It wasn't yesterday when I first configured from scratch but just seen today.

 Switch is working good with Cisco IP phone connected with it.

 

Hi,

That looks like you have the wrong speed/parity on your console,

The defaults are 9600 -8N1

 

Regards 

Alex

Regards, Alex. Please rate useful posts.

Hi,

 I am using the same setting and tried with different pc/laptop and cable but same error coming every time :(

 

 Problem solved, that was the console cable issue.

Create
Recognize Your Peers
Content for Community-Ad