cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
103
Views
0
Helpful
12
Replies
Beginner

DX650 Calling Issues over WAN

Hello all,


We have two DX650, one in HO (local to CUCM) and one in remote site (over MPLS WAN).
When Dx650 from HO call to DX650 in remote site DX650, DX650 rings but is not able to press answer key. When press Answer key nothing happened and phone keeps ringing. Tried vice versa call (from DX650 remote to DX650 HO) it goes successful.

There are 7821 phones in remote site as well. Call from DX650 (HO) to 7821 is successful without any problem & vice versa call is also successful

Any advise to troubleshoot ?


Call Manager is version 11.0 and DX650 has latest firmware (cmterm-dx650.10-2-5-212.k3.cop.sgn)
HO and Remote site has different Device Pool and Region.

Regards,

12 REPLIES 12
Participant

Make sure to check the

Make sure to check the bandwidth settings per region/device pools

Beginner

Hi.bandwidth setting in

Hi.bandwidth setting in region are set as default.

VIP Advisor

Hi,

Hi,

Can you look at SIP messages for remote DX and see if any message is being sent when you hit enter.?

Also, try to call from deskphone @HQ to DX @ remote and see if it works.

Beginner

Hello,

Hello,

When I disabled video on DX650 the call is working fine.

I believe it is due to the video bandwidth in region.

Region is defined as default video settings

Max Session Rate for Video = "Use System Default (384 kbps)"

How to make it work with video enable ? How to setup unlimited video bandwidth for call ?

Highlighted
Participant

Are the two sites in the same

Are the two sites in the same region, in cucm?

You can changed the bandwidth under the system->region settings. 

Beginner

Yes both are in different

Yes both are in different regions but I found same problem among phones in same site (same region).

When I disable video calls from Device->Phone it works fine.

What is recommended bandwidth ?

Beginner

Just verified that video &

Just verified that video & audio bandwidth is set as " Unlimited " under Location section as Hub_None.

And phones are configured with Hub_None Location.

Any suggestion for fix ?

Participant

can you attach a screencap of

can you attach a screencap of the region page?

Beginner

Attached is the screen shot

Attached is the screen shot of Branch Region and HQ Region

Beginner

Attached are the SDL traces

Attached are the SDL traces as well.

+ Calling number : 7666

+ Called number : 9999

Participant

So the way it works is when

So the way it works is when you pick a region from the previous page, for example here "GDUP-R", you are choosing what region-to-region setting you want to change. 

So in the list below the "modify relationships" pick the region that contains the second dx video device, then modify the maximim video call bit rate to an acceptable/higher amount and see if that works. 

Participant

Try increasing the bandwidth

Try increasing the bandwidth there because the default 384 is not enough. 

Although this is probably not the issue you are experiencing. 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards