cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
235
Views
5
Helpful
1
Replies

E1 Slips and Errors Incrementing

shane.oconnell
Beginner
Beginner

Ok so I have troubleshooted E1 slips and errors multiple times before. I am aware that the issue is due to clocking. Heres my problem:

 

I have configured to take clocking from E1 1/0 which is a telco PRI and this is working fine on E1 1/0 i.e no slips, errors.

However on E1 1/1 and E1 2/0 which are 2 other PRI lines, there is slips and errors incrementing.

 

Configuration of E1 clocks:

network-clock-participate slot 1
network-clock-participate slot 2
network-clock-select 1 E1 1/0
network-clock-select 2 E1 1/1
network-clock-select 3 E1 2/0


  Network Clock Configuration
  ---------------------------
  Priority      Clo

ck Source    Clock State     Clock Type

     1          E1 1/0          GOOD            E1
     2          E1 1/1          GOOD            E1
     3          E1 2/0          GOOD            E1
    10          Backplane       GOOD            PLL

 

Anyone got any advise as to what I can do next? I have also tried to set the clock source as Internal on the E1 lines but same errors and slip increment. Is my only option to go to the Telco? 

 

 

 

 

1 Reply 1

Aman Soi
Advisor
Advisor

Hi ,

are all the three E1 lines from same Service Provider?

regds,

aman

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers