cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
858
Views
0
Helpful
7
Replies
Highlighted
Beginner

E1 up , but there is no outgoing tone

Hi

i have 2611 H.323 E1  router (outgoing and incoming working fine), once  i replaced to 2811 E1 Router with the same configuration with same Dial-peer but i couldn't access outgoing  for all phones but E1 Status is UP,

my question is why i coudnt access outgoing althought the E1 status is up and i put the same configuration manually also ? , but still i have the same problem

i am thinking that i need to upgrade the router 2811 to higher image althought the router it is new from cisco ???

it is alright ???

please updates me soon

thanks

7 REPLIES 7
Highlighted
Beginner

Woudl you pelase collect the following:

sh isdn status

sh run

debug isdn q931

debug voip ccapi inout

Highlighted

thanks for your response

now only i have show run

E1-Voice-Gateway#sh run

Building configuration...

Current configuration : 2257 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname E1-Voice-Gateway

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$mcfL$.KTIrHj7WoXkqbSkheq/Z/

!

no network-clock-participate slot 1

no network-clock-participate wic 0

voice-card 1

!

no aaa new-model

ip subnet-zero

ip cef

!

!        

ip host CCM-A 192.168.50.254

ip host CCM-B 192.168.50.253

ip name-server 192.168.50.254

!

!

isdn switch-type primary-net5

!

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g729r8

codec preference 4 g729br8

!

!

!

!

!

!

!

!

!        

!

!

controller E1 1/0

framing NO-CRC4

pri-group timeslots 1-31

!

controller E1 1/1

!

!

!

!

!

!

interface FastEthernet0/0

description Connection to IPTEL Network

ip address 192.168.50.241 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn overlap-receiving

isdn incoming-voice voice

isdn T309-enable

isdn T203 30000

isdn T310 60000

isdn bchan-number-order ascending

no cdp enable

!

ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 5 life 86400 requests 10000

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.50.1

!

!

!        

!

!

voice-port 1/0:15

!

no mgcp package-capability res-package

no mgcp package-capability fxr-package

no mgcp timer receive-rtcp

!

!

!

!

dial-peer voice 1 pots

incoming called-number .T

destination-pattern .T

progress_ind progress enable 8

direct-inward-dial

port 1/0:15

!

dial-peer voice 3 voip

preference 1

incoming called-number .

answer-address 6[1-2][0-9][0-9]

destination-pattern 6[1-2][0-9][0-9]

voice-class codec 1

session target ipv4:192.168.50.253

dtmf-relay h245-alphanumeric

no vad

!

dial-peer voice 4 voip

preference 2

incoming called-number .

answer-address 6[1-2][0-9][0-9]

destination-pattern 6[1-2][0-9][0-9]

voice-class codec 1

session target ipv4:192.168.50.254

dtmf-relay h245-alphanumeric

no vad

!

!

!

line con 0

password cisco

login

line aux 0

line vty 0 4

password cisco

login

line vty 5 15

password cisco

login

!

!

end

Highlighted

you have these

no network-clock-participate slot 1

no network-clock-participate wic 0

you need to add network clock participate , and you may need also network clock select

Highlighted

Hi

thanks for your supporting

i think that i send to you the old configuration or not current configuration in the router , i will update u tomorrow

my question if these commands are added how the E1 is up ???!!!

thanks and regards

Highlighted

Hard to answer because "UP" can mean many things.  Up at layer 1?  Layer 2?  or Layer 3?

What do you get when you execute the command SHOW ISDN STATUS?  Does it say multiframe established?  If not, then it isn't "up". 

If it does, and you can't make calls, then you likely have the isdn switch emulation type set incorrectly, framing incorrect, line coding incorrect, or something like that.  But if you're just looking at a green light on the card, all that means is that it sees power/sync from the telco....it doesn't mean it's necessarily "up".

Highlighted

Hi

thanks u for your supporting

in actually it is solved , the solution is

adding

# Network-clock-select 1 e1 0 0

thanks and rgards

Highlighted

Good to have it solved

so mark the Discusiion as answered