cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

174
Views
0
Helpful
1
Replies
Beginner

EMCC Error 213

Hi all,

 

While implementing EMCC solution between 2 clusters I am facing a connexion issue.

The phone type I am using is a 7942 with SIP protocol which is part of the validated Unified CM Phone Feature List (as checked in cucreports).

The firmware used is SIP42.9-3-1SR4-1S.

 

The connecxion gives this error : "Login is unavailable(213)" which means that the device does not support EMCC.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/admin/8_0_2/ccmfeat/fsgd-802-cm/fsemcc.html

 

The traces collected in the emappxxxxx.log file show this result:

https://localhost:8443/emservice/EMServiceServlet
2014-08-01 14:47:49,451 DEBUG [http-bio-443-exec-30997] XMLGenParser              - XMLUtil.getDocumentFromStream
2014-08-01 14:47:49,452 DEBUG [http-bio-443-exec-30997] XMLGenParser              - XMLUtil.getValueFromDocument
2014-08-01 14:47:49,452 DEBUG [http-bio-443-exec-30997] XMLGenParser              - osRet is null
2014-08-01 14:47:49,452 INFO  [http-bio-443-exec-30997] EMAppServlet              - EMCC Request for st005043
2014-08-01 14:47:49,452 ERROR [http-bio-443-exec-30997] EMAppServlet              - Error: Device SEPF84F5794EFC3doest not support EMCC 213
2014-08-01 14:47:49,452 INFO  [http-bio-443-exec-30997] EMAppServlet              - Context:/emapp  ::URI:/jsp/phone_error1.jsp
2014-08-01 14:47:49,452 INFO  [http-bio-443-exec-30997] EMAppServlet              - findPreferredCharSet on utf-8,iso-8859-1;q=0.8
2014-08-01 14:47:49,452 INFO  [http-bio-443-exec-30997] EMAppServlet              - token1 = utf-8
2014-08-01 14:47:49,453 INFO  [http-bio-443-exec-30997] EMAppServlet              -  token2 = utf-8
2014-08-01 14:47:49,453 INFO  [http-bio-443-exec-30997] EMAppServlet              -  charset with q value is 1 utf-8
2014-08-01 14:47:49,453 INFO  [http-bio-443-exec-30997] EMAppServlet              -  returning charset as q value is 1 utf-8
2014-08-01 14:47:49,453 INFO  [http-bio-443-exec-30997] EMAppServlet              -  my charset =utf-8

 

Has anyone experienced this issue and/or could support me on this ?

 

Thanks in advance,

 

Elden

1 REPLY 1
Highlighted

Hi Elden, This is quite old

Hi Elden,

 

This is quite old question, I believe you may have been able to solve it, right? If not I believe this error points to the device load, and not to the device model itself.

 

Regards,

Carlos M.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here