Showing results for 
Search instead for 
Did you mean: 

Error in IPT OS Patch log....what does this mean?

Clifford McGlamry
Rising star
Rising star

While installing win-OS-Upgrade-K9.2003-1-5a-sr8.exe, it completes reporting an error. In the log, there is a line that says:

Error encountered while running win-OS-Upgrade-K9.2003-1-X-Common.exe -s -a se.  It returned a value of "1".

It tells me to check the documentation, but the readme for the patch contains no information on how to decode this.  I'm not sure whether this is serious or something to ignore.

Anyone have any idea where the decoder ring is for this thing?

5 Replies 5

David Hailey

Can you post the patch install log file?  There should be (or used to be) a bit more info in the log that should be of value.


Sure.  Attached.

It used to be that the readme file had additional info to break these.  I don't see that in the readme for the patch, or the main 5 or 5a patch either for that matter.

Well, the ReadMe isn't of much use.  Your error occurred here:

21:32:01: machinator.exe -s reports Success Returned Value was 0- 21:32:01

21:32:02: Running clean.exe

21:32:02: clean.exe reports Success Returned Value was 0- 21:32:02

21:32:03: Running win-OS-Upgrade-K9.2003-1-x-Common.exe -s -a se

21:57:20: win-OS-Upgrade-K9.2003-1-x-Common.exe -s -a se reports non-zero return Value.  Returned value was 1 - 21:57:20

21:57:20: Running install-os-sr.exe2010-07-21 21:57:20 :

2010-07-21 21:57:20 : Beginning Hotfix Security update

So, this looks to be something with the common package components of the OS.  It may be prudent to run the MS Baseline Security Analyzer as noted in the ReadMe.  It will outline what hotfixes are installed on your system vs. what should have been installed with this SR.  I see an entry in the log that indicates Hotfix install was completed but there are no details on what was installed.  I'm not sure if this is related or nor but worth a look.

Other thoughts - SR9 is out now.  You could try moving to that and see if you get the same error...may not be my first decision, personally.  Just a note.

Lastly, what type of server is this?  I noticed that most of the services the installer tried to stop were not installed on the server.

You may want to open a TAC case.  This may or may not be anything to be concerned about; however, the lack of documentation on the actual error you received makes it hard to determine what exactly is being referenced.


Please rate helpful posts!


Server is an MCS7835-i2 running UCCX v7.

During the patch install, it did pop a message up on the console via dialog that said something like "clean.cmd could not be found".  In the past, those files were set up to clean up after an install...deleting temp files, etc., so I didn't worry about it.

That could be what the problem is...and I would think its actually benign if it is.  I'm familiar with the clean.cmd which is as you descibed.  You may want to open a TAC case just to verify and just monitor your server to make sure nothing flaky occurs.


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers