cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

1382
Views
5
Helpful
5
Replies
Highlighted
Beginner

Expressway 12.5.1 Compatibility with CUCM 11.5

Hello all.

 

I cannot find any specific information from CIsco that states Expressway 12.5.1 is supported on CUCM 11.5. The link below details support for 8.11 but nothing for 12.5.1. I need to be sure that this is more Cisco being slack in updating the page rather than CUCM 11.5 is not supported. 

 

Can anyone provide any more information/detail on this?

 

https://tp-tools-web01.cisco.com/start/d298/s1532

Everyone's tags (1)
5 REPLIES 5
Hall of Fame Cisco Employee

Re: Expressway 12.5.1 Compatibility with CUCM 11.5

Compatibility for what?

B2B?

Hybrid?

MRA?

 

HTH

java

if this helps, please rate
Beginner

Re: Expressway 12.5.1 Compatibility with CUCM 11.5

For this particular customer all three, they have 4 Expressways connected to their CUCM 11.5 cluster. They have no plans to upgrade to 12.5 until it is more mature, but would like to keep their Expressways current. 

Beginner

Re: Expressway 12.5.1 Compatibility with CUCM 11.5

If anyone can possibly provide some clarification on this question I am also seeking this information as well.  We are looking at upgrading our expressway from X8.11.1 to a newer version and we have CUCM 11.5.1 SU4.  Due to our existing UCCX cluster we can't upgrade to CUCM 12 until we finish moving our users to a newer UCCX instance, but we would like to upgrade our expressways sooner.  I have been unable to find clarification if we are safe to move to the newest X12 release or if we should just go to X8.11.4 until we have upgraded our CUCM cluster.  Any info or links that clarify if there is any dependency would be greatly appreciated.

Beginner

Re: Expressway 12.5.1 Compatibility with CUCM 11.5

You are all good to upgrade your Expressways to 12.X, I had it officially confirmed by TAC it is supported on CUCM 11.5. Moreover, I have numerous customers using this combination with no problems. Expressways are being used for B2B, MRA and Hybrid Cloud. 

Beginner

Re: Expressway 12.5.1 Compatibility with CUCM 11.5

There is a Compatibility of Expressway Matrix, that wrote there last version that CUCM 11.5 is expressway version  8.9.1 

but I've experienced CUCM 11.5 with expressway 8.11.3 and it's worked without any issue,

 

link of Matrix compatibility

 

https://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/uc_system/unified/communications/system/Compatibility/CSR-Compatibility-Matrix-InteractiveHTML.html

 

 

 

Please don't forget to rate any posts that have been helpful.
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here