cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3356
Views
0
Helpful
17
Replies

Extension Mobility issue with CME 8.6

acharyr123
Participant
Participant

Hi,

I am facing one issue with CME 8.6, the IOS is: 15.1.4 M2. I have enabled EM on CME. I have configured logout-profile & user-profile & other parameters. If i press EM in the phone, it asks the username & password, i am able to login. The problem is: the fone says registering & then hangs.....I need to press exit button for 2-3 times, then i get my profile. Same thing is happening while logging out... I am using 7942 with firmware version: cmterm-7942_7962-sccp.9-1-1SR1.......Have any ever came across any such issue? Kindly suggest..

Below is the config for EM:

==============================================================

voice logout-profile 1

pin 1234

user partha password 123456

number 290 type feature-ring

speed-dial 1 000 label "Reception"

!

voice user-profile 1

pin 5555

user samjath password cisco

number 213 type feature-ring

speed-dial 1 000 label "Reception"

!

telephony-service

sdspfarm units 4

conference hardware

no auto-reg-ephone

authentication credential secretname password

em keep-history

max-ephones 109

max-dn 200

ip source-address 10.111.220.31 port 2000 secondary 10.111.220.32

timeouts interdigit 2 url services http://10.111.220.33/voiceview/common/login.do

url authentication http://10.111.220.32/CCMCIP/authenticate.asp secretname password

load 7942 SCCP42.9-1-1SR1S.loads

time-format 24

voicemail 200

max-conferences 6 gain -6

call-park system application

moh music-on-hold.au multicast moh 239.1.1.1 port 2100

web admin system name webadmin password c1sc0@123

dn-webedit

time-webedit

transfer-system full-consult

create cnf-files version-stamp 7960 Feb 08 2012 12:16:41 !

!

ephone 1

mac-address D4D7.4840.0F96

ephone-template 1

busy-trigger-per-button 1

type 7942

logout-profile 1

!

ephone-dn 100 dual-line

number 290

!

==============================================================================================

17 Replies 17

michaelfine77
Beginner
Beginner

We are experiencing the same issue with CME. Were you able to find a fix for this issue?

Thanks

MIchael

Yes. I downgraded the firmware to 8.X from 9.X…

Thank you acharyr123,

We did the same and it resolved the issue.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers